Results 1 to 5 of 5

HI. Need some help with this, I got a new wireless router- D-Link DIR 655, ... BlackBerry Curve forum

  1. #1
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979

    new router w/new problems- Curve + DIR 655

    Advertisement



    HI.

    Need some help with this, I got a new wireless router- D-Link DIR 655, configured it to work @ home with a mix of hardwired and wireless devices. One of the wireless devices is Curve 8320. With my previous router I had no issues with connections, on new router I basically copied the same settings and all was working until I disabled the SSID broadcast and I lost connection to the berry. My laptops (thinkpad, macbook) stayed connected, however my berry and GF's berry lost connection.

    Anyone have any tips or experience working with this router or ran into a similar situation with their home network set up?
    5RAWMINUTES!

    "Things that you want to change in the world have to start inside yourself. You have to be thinking. You have to be resisting. You have to be talking."
    – George Carlin

  2. #2
    devildogg2001's Avatar
    devildogg2001 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    24168E0D
    Posts
    31
    gotta firewall on ur berry or router active? might be blocking the connection..

  3. #3
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979
    Quote Originally Posted by devildogg2001 View Post
    gotta firewall on ur berry or router active? might be blocking the connection..
    Yes Firewall is currently active. I ran a test where I shut the firewall off and made my network visible, the berry connected. However when I made the network invisible- berry lost connection again. I guess its not the firewall.

    Any other advice or info? Im willing to try it
    5RAWMINUTES!

    "Things that you want to change in the world have to start inside yourself. You have to be thinking. You have to be resisting. You have to be talking."
    – George Carlin

  4. #4
    WhitePearlPXL's Avatar
    WhitePearlPXL no está en línea Stack level 4
    Join Date
    Jul 2007
    Posts
    642
    you have to reset the connection on your berry and manually enter the SSID and pw since you disabled the broadcast. should be fine after that.

  5. #5
    peguero's Avatar
    peguero no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    21958312
    Posts
    979
    Quote Originally Posted by WhitePearlPXL View Post
    you have to reset the connection on your berry and manually enter the SSID and pw since you disabled the broadcast. should be fine after that.
    I tried this as well and it didn't work. I thought it was an issue w/my berry, but my GF's berry is experiencing the exact same issue. All parameters are exactly the same, SSID, PW, security settings, etc.

    The only thing that appears to make a difference for the berry is this network visible/invisible option. Cause macbook and thinkpad laptops connect without problem regardless of this setting.

    Any other suggestions? I am willing to try it
    5RAWMINUTES!

    "Things that you want to change in the world have to start inside yourself. You have to be thinking. You have to be resisting. You have to be talking."
    – George Carlin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •