Results 1 to 7 of 7

I just got my Blackberry Curve yesterday. Everything worked great!! Then last night when I ... BlackBerry Curve forum

  1. #1
    Jaziar's Avatar
    Jaziar no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1

    New Blackberry 8320 - Viewfinder image not correct

    Advertisement



    I just got my Blackberry Curve yesterday. Everything worked great!! Then last night when I go to camera the image I see is tinted all in red. It looks like something from a SCI FI movie. I click the picture and then got o my pictures and the pics are not viewable. It has not been dropped or damaged in any way. I did remove the battery for 30 secs, but that did not seem to help any.

    Any Ideas?

  2. #2
    fatsoomeed's Avatar
    fatsoomeed no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24AA7EFA
    Posts
    176
    back up and exchange ...?
    lol
    thats what i would do
    you still have the 30 day exchange with literally no questions asked
    might as well save your self the hassle of trying to fix it
    Titanium 8900
    PIN: 24AA7EFA
    OS: 5.0.0.348


    Past Devices:
    8100, 8800, 8320

  3. #3
    somthinsim's Avatar
    somthinsim no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    112
    dont just return just like that, you dont want to waste your time if its a quick fix. Gas, time, etc.

    Go into camera opt and under color effect make sure its normal. Also check white balance settings. That is most likely your problem. when in set to auto. give an update

  4. #4
    dj flyy's Avatar
    dj flyy no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    244ac444
    Posts
    231
    i'd say that sounds more like a device error than a software glitch.

    i would agree with fatsoomeed and i'd bring it back.

    --
    dj flyy
    dj flyy

  5. #5
    fatsoomeed's Avatar
    fatsoomeed no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24AA7EFA
    Posts
    176
    Quote Originally Posted by somthinsim View Post
    dont just return just like that, you dont want to waste your time if its a quick fix. Gas, time, etc.

    Go into camera opt and under color effect make sure its normal. Also check white balance settings. That is most likely your problem. when in set to auto. give an update
    with gas prices this is true but it helps if the tmobile store is literally right off of your exit when you come home and you drive by a tmo authorized dealer driving to and from work everyday lol

    and as dj flyys avatar is a picture of a jeep
    i am also a jeeper
    so i feel the gas bill pain lol
    i think its worth it tho
    Titanium 8900
    PIN: 24AA7EFA
    OS: 5.0.0.348


    Past Devices:
    8100, 8800, 8320

  6. #6
    dj flyy's Avatar
    dj flyy no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    244ac444
    Posts
    231
    [QUOTE=fatsoomeed;845892

    and as dj flyys avatar is a picture of a jeep
    i am also a jeeper
    so i feel the gas bill pain lol
    i think its worth it tho[/QUOTE]

    Have you seen the jeep thread?

    http://blackberryforums.pinstack.com/showthread.php?t=82212

    --
    dj flyy

  7. #7
    fatsoomeed's Avatar
    fatsoomeed no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    24AA7EFA
    Posts
    176
    Quote Originally Posted by dj flyy View Post
    Have you seen the jeep thread?

    http://blackberryforums.pinstack.com...ad.php?t=82212

    --
    dj flyy
    NOOOOOO lol HOMIE HOOK UP FOR SURE hahahah imma post in it right now lol
    Titanium 8900
    PIN: 24AA7EFA
    OS: 5.0.0.348


    Past Devices:
    8100, 8800, 8320

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •