Results 1 to 7 of 7

So here is the backstory, bought an unlocked at&t branded phone off of someone brand ... BlackBerry Curve forum

  1. #1
    maguilar's Avatar
    maguilar no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    5

    need help: phone mutes in and out during calls

    Advertisement



    So here is the backstory, bought an unlocked at&t branded phone off of someone brand new. I have a t-mobile sim card installed and it works fine except for this issue.

    When I am in low service area (2 bars and under) or after I've made a few long calls or after I am on a call for a long time it begins to click in and out. On the screen the volume control jumps down to zero and back up to it's original postion and on the phone I hear a click and the person mutes in and out. I just upgraded today to 4.5 os going through the full jl cmdr wipe and reinstall and all that good stuff. I still have the issue though.

    My original theory was that it has to do with the phone searching for service/receiving data, because it does the same thing when messages come in.

    Any ideas??

  2. #2
    maguilar's Avatar
    maguilar no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    5
    Anything??

    ~via BB (wap.pinstack.com)~

  3. #3
    insaneprodig's Avatar
    insaneprodig no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    243b3f93
    Posts
    9
    Quote Originally Posted by maguilar View Post
    So here is the backstory, bought an unlocked at&t branded phone off of someone brand new. I have a t-mobile sim card installed and it works fine except for this issue.

    When I am in low service area (2 bars and under) or after I've made a few long calls or after I am on a call for a long time it begins to click in and out. On the screen the volume control jumps down to zero and back up to it's original postion and on the phone I hear a click and the person mutes in and out. I just upgraded today to 4.5 os going through the full jl cmdr wipe and reinstall and all that good stuff. I still have the issue though.

    My original theory was that it has to do with the phone searching for service/receiving data, because it does the same thing when messages come in.

    Any ideas??
    Had that same issue its the ear piece itself need to have it swapped out or sent in to be fixed. Got my new phone upgraded to os 4.5.0.81 and no prob so far have new phone for over a week

  4. #4
    maguilar's Avatar
    maguilar no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    5
    So in theory if I had an earpiece plugged in that wouldn't happen??

    ~via BB (wap.pinstack.com)~

  5. #5
    maguilar's Avatar
    maguilar no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    5
    So new addition to the issue.... When I am trying to talk and the clicking starts people also hear drop outs.. Wouldn't that be more than an earpiece problem?

    ~via BB (wap.pinstack.com)~

  6. #6
    insaneprodig's Avatar
    insaneprodig no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    243b3f93
    Posts
    9
    Yes seams like you have another issuse with the phone could be the os your using?

  7. #7
    maguilar's Avatar
    maguilar no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    5
    But the issue was on both 4.2 and 4.5 now.... The only time no clicking occurs is on the wired earpiece..

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •