Results 1 to 4 of 4

on my BB, the movie would ALWAYS stop playing in a couple pf seconds and ... BlackBerry Curve forum

  1. #1
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968

    Need Help - Everytime I attempt to watch a movie...

    Advertisement



    on my BB, the movie would ALWAYS stop playing in a couple pf seconds and I am forced to hit play each time. I download already converted movies. I never use to have this problem, so I don't know if there's a setting I need to change. I know the movies work perfectly because when I play them on my computer it doesn't stop at any point.

    Any suggestions? I have a new bb to begin with. I have done couple upgrades but I don't think this is the problem as when I first got the phone I add this same problem. I didn't have this problem on my other phone I got replaced. I'm currently running OS ver 4.6.1.310.

  2. #2
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    do you have a password on your phone? meaning it will lock after a set # of minutes?
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  3. #3
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968
    Quote Originally Posted by SeRViiCiiO View Post
    do you have a password on your phone? meaning it will lock after a set # of minutes?
    Yes I do. This setting is set for 10 mins. But the movie stop plays in less then a min time each time I press play. I do not need to enter a password as my device did not get lock.

  4. #4
    RemyKirin's Avatar
    RemyKirin no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    Ask me
    Posts
    706
    I have had a slightly similar problem in my case tho movies that i loaded on my memory card played perfectly and all of a suddena few OS changes ago the change happened and my movies would play for a few seconds then it would error out and tell me that it cant play the media, and after it does that it would not let me play the movie again. It would just give me the error. And i know for a fact that these movies played b4 cuz I left them on my memory card for several OS changes. I thought maybe that the data got corrupted on the card and erased it and reloaded it from my PC but it did the same thing. Anyone have any idea what happened? Did they change the list of accepted and playable codecs on the BB media player?
    ----
    "If you aren't remembered, then you never existed." – Arisu

    "I'm watching a dream I'll never wake up from.." - Spike Spiegel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •