Results 1 to 12 of 12

Does anyone have this problem? The square only shows up on the streaming music icon, ... BlackBerry Curve forum

  1. #1
    jhtapia's Avatar
    jhtapia no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    98

    Mysterious white square

    Advertisement



    Does anyone have this problem? The square only shows up on the streaming music icon, I am running the lattes Official Release: AT&T 4.5.0.110 for 8310
    Attached Images Attached Images

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I have white squares on many of my icons. I suspect it's the theme that you're using. Try a different theme and see if it's different. It's nothing to worry about.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yep. I've had that same thing since .93.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I've used that same theme since I got my Curve. Didn't have that problem until the .93 release of the OS.

  5. #5
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Thanks for the clarification, Ro. Quirky!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yeah, it is. I just hid the icon and it doesn't bother me anymore!

  7. #7
    jhtapia's Avatar
    jhtapia no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    98
    Thanks, I am glad that it is nothing to worry about

  8. #8
    BadDancer's Avatar
    BadDancer no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    23
    It's the same icon on every theme (because it's a default icon)...annoying! I just hide it.

  9. #9
    cbarry317's Avatar
    cbarry317 no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    66

    Smile

    Quote Originally Posted by RoGro View Post
    Yeah, it is. I just hid the icon and it doesn't bother me anymore!
    HAHA I like that answer. If i could only hide some things in real life so they wouldnt bother me!

  10. #10
    suertetres's Avatar
    suertetres no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    18
    I hid it too, but i searched high and low looking for an answer. I really thought my upgrade went bad!!

  11. #11
    ghostshell's Avatar
    ghostshell no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    45
    theme related with the OS upgrade to 4.5, see if you can find your theme or a theme that is meant for 4.2 and up or 4.5. I did have this issue until i switched themes/theme versions.

  12. #12
    jhtapia's Avatar
    jhtapia no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    98
    I found a fix to the white square if you send service books its gone till you reboot.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •