Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36

Thank You Again Everyone For Your Help!! I Will Update And Hopefully All Of These ... BlackBerry Curve forum

  1. #16
    armanigirl's Avatar
    armanigirl no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    16

    Advertisement



    Thank You Again Everyone For Your Help!! I Will Update And Hopefully All Of These Will Work Because I Hate Living Without My Berry =(

  2. #17
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by KalebsDad78 View Post
    No problem...Post back if you have any problems and most of us will do what we can to help you other than telling you to call your service provider and posting ignorant blurbs about nothing.

    Good luck...
    LMAO @ posting ignorant blurbs about nothing.


  3. #18
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by armanigirl View Post
    Thank You Again Everyone For Your Help!! I Will Update And Hopefully All Of These Will Work Because I Hate Living Without My Berry =(
    I know what you mean about living without your BB. I have had to wipe and restore 2/3 8100's (before sending them back for exchanges) and my 4 week old 8120 LOL


  4. #19
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by EricaJ1073 View Post
    LMAO @ posting ignorant blurbs about nothing.
    Go ahead and laugh all you want at my expense! I can take it!

  5. #20
    armanigirl's Avatar
    armanigirl no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    16
    hi guys, i tried re-installing the software, and followed the instructions that Kalebsdad gave me, however when i go under Options to detect the device via USB it doesn't detect! Also, there isn't even a "USB PIN" option under the detection....

    =(

  6. #21
    crazy_cajun's Avatar
    crazy_cajun no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31b6fa46
    Posts
    169
    i know there is a thread on pinstack but i cannot post a link to show you how because of my stack level??? here is the link address http://blackberryforums.pinstack.com...ked+blackberry
    that should help if you need help pin or pm me i can assist its not too hard
    Einstein's theory of relativity. Grab hold of a hot pan, a second can seem like an hour. Put your hands on a hot woman, an hour can seem like a second. It's all relative.

  7. #22
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Quote Originally Posted by armanigirl View Post
    hi guys, i tried re-installing the software, and followed the instructions that Kalebsdad gave me, however when i go under Options to detect the device via USB it doesn't detect! Also, there isn't even a "USB PIN" option under the detection....

    =(
    And that is part of the instructions, it'll give you that error as it did me and it may take a few times of going through the steps before it's successful.
    New User? - Read the NEW USERS GUIDE

  8. #23
    mrfidget's Avatar
    mrfidget no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    77
    ~via BB (wap.pinstack.com)~i actually had this same problem with an 8100 and t mob just replaced it

  9. #24
    armanigirl's Avatar
    armanigirl no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    16
    so i got to the application loader...and after it starts "deleting" the old applications, i get an error message that says it's unable to reconnect to the device for multiple loads... does this mean this will not work for me?

  10. #25
    crazy_cajun's Avatar
    crazy_cajun no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31b6fa46
    Posts
    169
    hmmm might take a few tries to get it to work right took my old berry 3 times once to get it to re-load but it should load make sure you pc does not go to sleep or nothing while your waiting
    Einstein's theory of relativity. Grab hold of a hot pan, a second can seem like an hour. Put your hands on a hot woman, an hour can seem like a second. It's all relative.

  11. #26
    armanigirl's Avatar
    armanigirl no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    16
    thank you crazy_cajun... i will try again when i get home later.. i wonder why blackberries does this! lol

  12. #27
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    It's an electronic device...it happens .
    New User? - Read the NEW USERS GUIDE

  13. #28
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    armanigirl,

    As I read this you have installed the device operating sytem on your desktop and are able to detect your device but not complete an install? Try this - and as the crazy cajun posted dont be afraid to try more than once.

    1. reboot your destkop
    2. Launch the Loader application you will find here:
    C:\Program Files\Common Files\Research In Motion\AppLoader

    3. When prompted, select Do Not Back Up
    4. When you get the list of applications with the check boxes select only the core application / device operating system - we can add the other stuff later...

    Now, leave it alone. Dont surf the web or start other programs. Just wait and allow it to do its work undisturbed.

    Hope this helps and keep us updated.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  14. #29
    armanigirl's Avatar
    armanigirl no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    16
    Thanks Again Everyone For Your Advice And Input!! I Truly Appreciate It And Will Keep Updating!

  15. #30
    armanigirl's Avatar
    armanigirl no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    16
    Quote Originally Posted by GaryF View Post
    armanigirl,

    As I read this you have installed the device operating sytem on your desktop and are able to detect your device but not complete an install? Try this - and as the crazy cajun posted dont be afraid to try more than once.

    1. reboot your destkop
    2. Launch the Loader application you will find here:
    C:\Program Files\Common Files\Research In Motion\AppLoader

    3. When prompted, select Do Not Back Up
    4. When you get the list of applications with the check boxes select only the core application / device operating system - we can add the other stuff later...

    Now, leave it alone. Dont surf the web or start other programs. Just wait and allow it to do its work undisturbed.

    Hope this helps and keep us updated.
    yes, it detect's my device and is able to load the blackberry OS software w/ the desktop manager, but when it "deletes" the old application, it doesn't proceed with the other 3 steps because it says it's unable to re-connect to my blackberry and it can't load multiple applications..i tried this about 3 times last night..it takes about 5-10 minutes just for the first step..

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •