Results 1 to 12 of 12

It says my OS doesn't support it? Is there no way of gettin in on ... BlackBerry Curve forum

  1. #1
    mic8310's Avatar
    mic8310 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    25588d8d
    Posts
    227

    msn messenger?

    Advertisement



    It says my OS doesn't support it? Is there no way of gettin in on my curve?

  2. #2
    active_user's Avatar
    active_user no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    75
    what's your OS version?

  3. #3
    mic8310's Avatar
    mic8310 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    25588d8d
    Posts
    227
    V4.2.2.146 platform 2.5.0.16

  4. #4
    BigPoppa's Avatar
    BigPoppa no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    32
    Hi Mine did not work until i upgraded my Firmware to the latest 4.5. It didnt work on the previous 4.5. Sorry i do not have the exact firmware versions but i am on (according to the about section) 4.5.0.52 platform 2.7.0.66.

    Oh im on T-Mob in the UK

  5. #5
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Did you try to download it via mobile blackberry website ? ~via BB (wap.pinstack.com)~

  6. #6
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    ~via BB (wap.pinstack.com)~

    No need to upgrade to 4.5 don't damage your phone. Keep trying. I'm running 4.8 and it works flawlessly . Good luck

  7. #7
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    ~via BB (wap.pinstack.com)~

    Lol 4.8 I meant 4.2

  8. #8
    mic8310's Avatar
    mic8310 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    25588d8d
    Posts
    227
    Quote Originally Posted by raton View Post
    ~via BB (wap.pinstack.com)~

    No need to upgrade to 4.5 don't damage your phone. Keep trying. I'm running 4.8 and it works flawlessly . Good luck
    whered you download it from? only version i find is the one i cant use i dont seem to get the download section when i browse pinstack on the bb

  9. #9
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    mic8310 check this thread out...i hope it helps http://blackberryforums.pinstack.com...ad.php?t=82865

  10. #10
    kevsbb's Avatar
    kevsbb no está en línea Stack level 1
    Join Date
    Aug 2008
    PIN/ID
    250debf1
    Posts
    7
    hi there. Just an update re windows lived messenger for BB 8310. It is supported on device software pre 4.5. You need to ensure that you are provisioned correctly fo rthe service. You need to have WLM service books in your device and have all content locks removed to enable you to download and install. .
    Menu > Options > Advanced options > Service Books. Some network providers may claim they do not support the service. Advise them that you do not want to be supported, just provisioned

    If you require any assistance, drop me a mail or bb msg 250DEBF1,

    regards, Kev

  11. #11
    mic8310's Avatar
    mic8310 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    25588d8d
    Posts
    227
    thanks but no, still says sorry, your device does not meet the system requirements that are needed to support windows live messenger.

  12. #12
    theuprightman24's Avatar
    theuprightman24 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    90
    Quote Originally Posted by kevsbb View Post
    hi there. Just an update re windows lived messenger for BB 8310. It is supported on device software pre 4.5. You need to ensure that you are provisioned correctly fo rthe service. You need to have WLM service books in your device and have all content locks removed to enable you to download and install. .
    Menu > Options > Advanced options > Service Books. Some network providers may claim they do not support the service. Advise them that you do not want to be supported, just provisioned

    If you require any assistance, drop me a mail or bb msg 250DEBF1,

    regards, Kev
    Are you implying O2 will turn it on if I request it? Provisioned instead of supported?

    If this is right you could become the next best thing to god!! Lol

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •