Page 1 of 2 12 LastLast
Results 1 to 15 of 21

I say more cause I am having problems with MMS again, or they just never ... BlackBerry Curve forum

  1. #1
    che17's Avatar
    che17 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    146

    More problems with MMS txting

    Advertisement



    I say more cause I am having problems with MMS again, or they just never stopped and I just didn't notice. I am using a 8300 its unlocked and I have T-Mobile service. Here is the problem. Txts aren't being sent of they are getting send hours later. For example I txt my buddy 3 times Saturday he never got one of them. But then I txt him and he got it instantly. This is happening with all service providers, T-Mobile, At&t, Verizon,and Cricket. Its like I with txt someone a question and they never txt me back. So I just figured they were busy. But then they will answer the question hours later. So I asked them when they got the txt and they said just then! But I sent it 4 hours before. This may not sound like a big deal. But for me is very very frustrating I am a young guy and I txt a lot. So not being able to is really cramping style. I love The Stacks, I can't even tell you how much I have learned on here! I just hope you guys can help me out again!

  2. #2
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258
    You said MMS, then you said SMS. Are you sending pics, or just regular texts?
    /~*brooke



  3. #3
    che17's Avatar
    che17 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    146
    ~via BB (wap.pinstack.com)~
    Sorry I ment to put SMS txts! I am not sending pictures, I am sending txts, it was a accident

  4. #4
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Do you see the checkmark for the SMS message immediatly after sending? If so the ball is out of your court, you will need to have your provider put a "trace" on your sms messages.

  5. #5
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258
    Yeah if you're not seeing the 'sent' notifier after messaging, you should probably check with your carrier..
    /~*brooke



  6. #6
    che17's Avatar
    che17 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    146
    ~via BB (wap.pinstack.com)~i do see the check every time. What is a 'trace' going to do?

  7. #7
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Quote Originally Posted by che17 View Post
    ~via BB (wap.pinstack.com)~i do see the check every time. What is a 'trace' going to do?
    The Carrier will be able to tell where your messages is getting routed out of their network and onto the next.

  8. #8
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Try resending your service books by logging on to your TMobile BIS.

    Also re-register your host routing table on BB:
    Go to Options>Advanced Options>Host Routing Table>scroll over any entry and hit
    Menu key>Register Now.

    If this doesn't work, you might want to contact TMo and have them check your account. Sometimes, they need to just reset things on their end and you'll be good to go.

  9. #9
    che17's Avatar
    che17 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    146
    Quote Originally Posted by kieranwest View Post
    The Carrier will be able to tell where your messages is getting routed out of their network and onto the next.
    I don't understand how that is going to help me?

  10. #10
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Quote Originally Posted by che17 View Post
    I don't understand how that is going to help me?
    If your BB is reporting your message as sent...Well it has probably been sent to your carrier. Now if you'd phone your carrier and tell them that you just sent a message they can literally trace your message to find out where this delay is coming from.

  11. #11
    che17's Avatar
    che17 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    146
    Quote Originally Posted by Lavagirl View Post
    Try resending your service books by logging on to your TMobile BIS.

    Also re-register your host routing table on BB:
    Go to Options>Advanced Options>Host Routing Table>scroll over any entry and hit
    Menu key>Register Now.

    If this doesn't work, you might want to contact TMo and have them check your account. Sometimes, they need to just reset things on their end and you'll be good to go.
    What is my TMo BIS, and how to resend the service books. I have registered on the network several times, I have cleared the log, and pulled the battery. I will call TMo tomorrow though. I normally don't when I have a problem. I will just get on here. Much faster, and ppl here no more and know what they are doing!

  12. #12
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    ^^Sometimes a call to your carrier is the only resort. We can't always fix everything ourselves.

  13. #13
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Quote Originally Posted by che17 View Post
    What is my TMo BIS, and how to resend the service books.
    Try #13 of This thread.
    But again, if that doesn't resolve it for you, or the Host Routing Table re-registering as I gave you instructions for above,
    then you would need to call your carrier.

  14. #14
    tlmcclaskey's Avatar
    tlmcclaskey no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    4.2.2.16
    Posts
    42
    I worked for AT&T for 3 years.....Most of the time with people who had unlocked phones and they were texting from T-Mobile to ATT or vise versa the text messages were always slow getting and receiving. Sounds like a TM issue, or it's because it's an unlocked phone.

  15. #15
    che17's Avatar
    che17 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    146

    Update.

    So i talked to TMo last night and they resent me the service books for MMS, SMS, and Email. Then they had me set up delivery confirmation on the Berry. So now i get a check mark when it sends and a few seconds later it a "D" shows next the the check confirming the delivery.
    But there is still a delay I can just tell because i know who i am talking to and i know how long it takes them to respond. But i am really at a lost as to what to do now. I think that it might be the phone. I am going to try a 83** that was made for TMo. Maybe that will help? I dunno what else to do thought?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •