Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36

Originally Posted by tfung I have similar problems when trying to connect my 8320 as ... BlackBerry Curve forum

  1. #31
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Modem tethering

    Advertisement



    Quote Originally Posted by tfung View Post
    I have similar problems when trying to connect my 8320 as a tethered modem. With the same computer and same destop manager, it would work fine with my 8707, but once I connect the 8320, it would give me an "error 734: The PPP link control protocal was terminated" when trying to connect. Anyone have a fix for this problem?
    Is the DM open and connected? It must be at all times. If it is try this.

    "Error 734: The PPP Link Control Protocol Was Terminated" Error Message Occurs If You Try to Establish a Dial-Up Connection

    View products that this article applies to.
    Article ID:318718Last Review December 3, 2007Revision:6.4
    This article was previously published under Q318718
    SYMPTOMS

    If you try to establish a Point-to-Point Protocol (PPP) dial-up connection, you may receive the following error message: Error 734: The PPP link control protocol was terminated.
    As a result, you cannot establish a dial-up connection. Back to the top

    CAUSE

    This issue may occur if either of the following conditions are true:
    •Multi-link negotiation is turned on for the single-link connection.

    -or-

    •The dial-up connection security configuration is incorrectly configured to use the Require secured password setting.Back to the top

    RESOLUTION

    To resolve this issue:
    1.Click Start, point to Settings, and then click Network and Dial-up Connections.
    NOTE: For Windows Server 2003, click Start, point to Control Panel, and then point to Network Connections.
    2.Right-click the appropriate dial-up networking connection, and then click Properties.
    3.Click the Networking tab, and then click Settings.
    4.Click to clear the Negotiate multi-link for single link connections check box (if it is selected).
    5.Click OK, and then click OK.6.Double-click the connection, and then click Dial.
    •If this procedure resolves the issue and you can establish a dial-up connection, you do not have to follow the remaining steps in this article.
    •If this does not resolve the issue and you cannot establish a dial-up connection, go to step 7 to continue to troubleshoot this issue.
    7.Right-click the connection, and then click Properties.
    8.Click the Security tab.
    9.Under Security options, click Allow unsecured password in the Validate my identity as follows box, and then click OK.
    10.Double-click the connection, and then click Dial to verify that you can establish a dial-up connection.

    Hope it helps.
    Last edited by Eddie_gauge; 01-18-2008 at 01:59 PM.

  2. #32
    haggisgirl's Avatar
    haggisgirl no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    40

    Re: Modem tethering

    Quote Originally Posted by Eddie_gauge View Post
    Does the PC detect the phone? The standard modem settings are installed when the drivers are detected from the phone. If Standard Modem does not show up the only thing you can do is create your own. Go to the control panel, phone and modem options, modems tab, add, don't detect my modem i will select it from a list, next, standard 56000 bps modem, select the com port, finish. Hope it helps.
    Thank you for the suggestion. I'll try it tonight when I get home.
    Haggisgirl
    Why yes, that is my Miata. And, yes, it has a Ford 302.

  3. #33
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Modem tethering

    Quote Originally Posted by haggisgirl View Post
    Thank you for the suggestion. I'll try it tonight when I get home.
    Keep us posted.

  4. #34
    tfung's Avatar
    tfung no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    2076720F
    Posts
    28

    Re: Modem tethering

    Hi Eddie,

    thanks for the tip. Unfortunuately, my settings were correct and I didn't have to change them. Still cannot connect... As I mentioned, when tethered to a 8707, I can establish the connection without a problem. Its when tethered to the 8320 that doesn't work... I wonder if it has anything to do with the service books or APN settings in the bb....

  5. #35
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Modem tethering

    tfung

    APN settings are critical to this working- is there a question in your mind if yours are set correctly on the handheld device?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #36
    tfung's Avatar
    tfung no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    2076720F
    Posts
    28

    Re: Modem tethering

    well, APN settings for both the 8707 and 8320 are the same.. so it shouldn't really be a problem.. But I do think that the service books are different for them, as the 8320 has a few extra service books for the wifi... so I'm guessing it might be something to do with that.. anyways.. going to do a wipe of the 8320 later next month and activate it again.. will see if makes any difference...

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •