Results 1 to 7 of 7

I have a blackberry 8320 with t-mobile. I was always able to send and receive ... BlackBerry Curve forum

  1. #1
    apham's Avatar
    apham no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    2

    Mms Trouble

    Advertisement



    I have a blackberry 8320 with t-mobile. I was always able to send and receive picture messages. but suddenly now I can no longer receive picture messages, nor send, when i would try to send, a clock symbol would appear on the side of the message and it would stay there until i delete the message, the message would never get sent, i was wondering if this is t-mobile's problem or my phone. help please, this is really frustrating.

  2. #2
    jonesjj's Avatar
    jonesjj no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    153
    Try sending a picture to yourself. That usually works for me.

  3. #3
    apham's Avatar
    apham no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    2
    nope, doesnt work

  4. #4
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Have you recently installed any 3rd party apps?
    ~via BB (wap.pinstack.com)~

  5. #5
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    Also try resending service books.
    ~via BB (wap.pinstack.com)~

  6. #6
    skandl's Avatar
    skandl no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    15

    MMS issues

    Had the same issue called TMO works fine now.

  7. #7
    gr8cop's Avatar
    gr8cop no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    185
    This is a problem that I have periodically with t-mob. I have noticed that it started happenening when I upgraded to 4.5. Its a problem associated with the t-zones which is the carrier that your MMS goes through. If a battery pull doesn't fix the problem (which it should, by resending the t-zones service books), then you will need to give them a call and they well do a reset on your phone. Again this is what has happened with me (so I suggest when you have this issues see if you can get on t-zones first)

    One other thing I have done, is I leave my APN empty, since T-mob has changed their service books, it appeared when I had my APN wap.voicestream.com on my device, I also had problems with MMS. Keep us posted.
    Last edited by gr8cop; 08-03-2008 at 05:27 PM. Reason: Additional information
    Went to the darkside and got a Vibrant!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •