Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Anyone having probles with pic and audio msgs?... BlackBerry Curve forum

  1. #1
    badfish5683's Avatar
    badfish5683 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    mms not sending or recieving

    Advertisement



    Anyone having probles with pic and audio msgs?

  2. #2
    seattlepolis's Avatar
    seattlepolis no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    21

    Re: mms not sending or recieving

    Im working fine. Somebody here can prolly help tho; whos your provider and what happens when you send a message?

  3. #3
    Souljaslimm's Avatar
    Souljaslimm no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    24A7DA4C
    Posts
    51

    Re: mms not sending or recieving

    I was having the same problems last nite, but it seems to be working now. I have AT&T
    PIN: 24A7DA4C PSN: Souljaslimm Twitter: @soulja_slimm




  4. #4
    Parkesy86's Avatar
    Parkesy86 no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    251CC08C
    Posts
    17

    Re: mms not sending or recieving

    ~via BB (wap.pinstack.com)~ I have the same issues although I'm in the UK it says its sent but they never get received. I'm with T-Mo

  5. #5
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995

    Re: mms not sending or recieving

    Try sending one to yourself first from your bb. It should work fine after that.

  6. #6
    badfish5683's Avatar
    badfish5683 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    Re: mms not sending or recieving

    ~via BB (wap.pinstack.com)~

  7. #7
    BluesDrive's Avatar
    BluesDrive no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    241BC149
    Posts
    215

    Re: mms not sending or recieving

    If the send yourself one thing doesn't work, try setting a picture to small and fine(not superfine). I find that works for me with T-Mo US
    http://blackberryforums.pinstack.com...rry_curve.html
    My detailed tutorial on painting your blackberry.

  8. #8
    mindy28's Avatar
    mindy28 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7
    Thanks. Do I have to do that everytime I send a pic or just that once?

  9. #9
    BluesDrive's Avatar
    BluesDrive no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    241BC149
    Posts
    215
    uhhh, for every picture. I think(with t-mo) that the large/superfine setting is too much data sometimes.
    http://blackberryforums.pinstack.com...rry_curve.html
    My detailed tutorial on painting your blackberry.

  10. #10
    CrazEtooN's Avatar
    CrazEtooN no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    245FA336
    Posts
    82
    I am with At&t as well, and have been having problems with bth sending and receiving MMS on and off for weeks now. Sometimes it works, sometimes it doesn't. Even after trying to send small/normal quality images and after sending one from myself to myself.

    I'm not sure what the deal is, but it's getting fairly annoying.

    ~via BB (wap.pinstack.com)~

  11. #11
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733
    ~via BB (wap.pinstack.com)~

    Resend the ServicBook and try again with sending an MMS to yourself.

    HTH
    Peter

  12. #12
    CrazEtooN's Avatar
    CrazEtooN no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    245FA336
    Posts
    82
    Quote Originally Posted by peterthill View Post
    ~via BB (wap.pinstack.com)~

    Resend the ServicBook and try again with sending an MMS to yourself.

    HTH
    Peter
    I don't know about the thread starter, but I have done that, and it still works sporadically. I even contacted At&t, and needless to say, they have been less than helpful...

  13. #13
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    You just have to send yourself a MMS every now and then. Yeah, it's annoying, but it ought to do the trick.

  14. #14
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by CrazEtooN View Post
    I don't know about the thread starter, but I have done that, and it still works sporadically. I even contacted At&t, and needless to say, they have been less than helpful...
    a couple of things to try.
    1) power off the bb (with the power button) and let it stay off for a min or two. then power back up. (this helps for connection issues too and i recommend it at least once a week)
    2) upgrade/downgrade your OS ... the ONLY reason i say this is that i was having MAJOR issues with MMS on the latest singapore OS. i downgraded to .181 and my txt/sms/mms has worked flawlessly since. weird, but i think the OS had something to do with it.

  15. #15
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381
    BTW, yesterday I sent a pic message from a (non-Blackberry) phone to one of my email accounts. It took a few minutes to appear there -- but it wasn't pushed to my Blackberry until ONE DAY later!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •