Results 1 to 6 of 6

Hey everyone, Whenever someone sends me a picture, it says data can not be retrieved ... BlackBerry Curve forum

  1. #1
    Corbishley's Avatar
    Corbishley no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    31

    MMS Issues

    Advertisement



    Hey everyone,

    Whenever someone sends me a picture, it says data can not be retrieved and I have to go through the menu and "Retrieve now". Also, When I'm sending pics, not going through to the other person. Do I have a setting screwed up?

    Thanks for your time and any answers would be awesome.

  2. #2
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    Have you changed any of your settings ?

    Did you do a Battery pull ?

    Do you have a Data Package with your carrier ?

    I see alot of people who get BB's and dont get a data package and have issues sending/receiving MMS messages.
    The young man knows the rules, and the old man will enforce them!
    __________________________

  3. #3
    Corbishley's Avatar
    Corbishley no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    31
    I do have a data plan and have not messed with any settings.

  4. #4
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    Quote Originally Posted by Corbishley View Post
    I do have a data plan and have not messed with any settings.
    Try sending your Service Books again...might resolve the issue. Or you could call your carrier and ask them if they are having issues
    The young man knows the rules, and the old man will enforce them!
    __________________________

  5. #5
    pumpkin24's Avatar
    pumpkin24 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    108
    I've had this problem too both sending and receiving...I have T-Mobile but I haven't called them yet...I am also having problems with calls dropping, phone resetting, and hearing other calls, even after I've hung up...

  6. #6
    Brian80's Avatar
    Brian80 no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    257
    Ive had the issue of the retrieve msg I found that if I wait a couple minutes before opening the msg it works fine but if I open it right away I sometimes get the retrieve now msg

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •