Results 1 to 11 of 11

I have a Blackberry Curve with T-Mobile, without a data plan. I just have a ... BlackBerry Curve forum

  1. #1
    eckoback's Avatar
    eckoback no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    3

    Mms

    Advertisement



    I have a Blackberry Curve with T-Mobile, without a data plan. I just have a normal 1000 message plan. I can send regular sms' instantly and receive them just fine. Whenever I send mms' the receiver would get them days later from when I sent them. This is the same with me recieving mms'. Is my Blackberry defective somehow or my service?

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Mms

    i get this too....its not just you. i think it just depends on the carrier you send it to. it really doesnt bother me since i mainly send photos via email. have you tried tmo cs?

  3. #3
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694

    Re: Mms

    This happens to me too. When someone send me one I receive it instanly. But when I send one I have to send it like 5 times for them to receive it instanly once.

    ~via BB 8320 (wap.pinstack.com)~

  4. #4
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: Mms

    you all got t-mobile.. i see a pattern..

  5. #5
    jhall1986's Avatar
    jhall1986 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    300

    Re: Mms

    The same thing happens to me also

  6. #6
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Mms

    As Glehman suggested call customer care and let them know you are having issues. This is an issue with the network that they would need to get fixed for you. Call them up and speak to the BB dept. They will get it fixed or get it worked on for you. Hope it helps.

  7. #7
    coldconfessi's Avatar
    coldconfessi no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24046800
    Posts
    124

    Re: Mms

    I don't have this problem. I have an 8300 on TMO with no data plan. You have to make sure you have the Blackberry Feature Enabler in your plan so it will send the MMS service book

  8. #8
    neezy's Avatar
    neezy no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    2442ABB1
    Posts
    196

    Re: Mms

    Quote Originally Posted by coldconfessi View Post
    I don't have this problem. I have an 8300 on TMO with no data plan. You have to make sure you have the Blackberry Feature Enabler in your plan so it will send the MMS service book
    Yep, I have no issues either. I did at first, but they did something to fix it, I think its called voice only or something like that. Call CS and go to the Blackberry Dept.

  9. #9
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995

    Re: Mms

    Maybe it's a Tmo problem. You should definitely call them and see what's up. I have AT&T and don't have that problem. Maybe you should resend your host routing thingy. To do that, you have to go to the options menu - advanced options - host routing table - press the bb button - and then scroll to register now and click on it. I hope that helps.

  10. #10
    lowram00's Avatar
    lowram00 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    24238878
    Posts
    100

    Re: Mms

    yes i have the 8320 and i use mms everyday play a pic tag game with a friend and he got t mobile and he get them asap but when i try send to a other friend that got att it takes awhile and i called t mobile and they say they know whats goin on and they working with other places like att and all to try get this fix so only thing do is wait it sucks

  11. #11
    blackninja's Avatar
    blackninja no está en línea Stack level 5
    Join Date
    Oct 2006
    PIN/ID
    spam=no
    Posts
    1,322

    Re: Mms

    I actually had the reverse problem of them being received instantly, but taking days for me to receive them (if ever at all). I ended up calling up Tmo's bb dept, they ran a slew of tests and even had to write up a case for me. In the end they completely removed my bis and re-added it on. 24 hours after that, things started to run smoothly. Sadly, I had months of issues with them over this. Many of their staff are unfamiliar with any details of MMS outside of "that's how you can send and receive pictures!"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •