Results 1 to 2 of 2

I am trying to install a 3rd party app, and am getting the message "application ... BlackBerry Curve forum

  1. #1
    cheltgar's Avatar
    cheltgar no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    1

    Missing net_rim_bbapi_messagelist

    Advertisement



    I am trying to install a 3rd party app, and am getting the message
    "application requires the following module, which is not installed:
    net_rim_bbapi_meaasgelist"

    I have gone through the list of modules, and it is not installed.

    Should it be installed, and if so how do I install it?

    I have just upgraded the os to 4.5.0.162, but it was missing before this upgrade, as I hoped the upgrade would fix the problem

    thanks

    Gareth

  2. #2
    impak875's Avatar
    impak875 no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    DROID
    Posts
    826
    Which app are you installing? Also check to make sure you have the latest OS for your device... if not, definitely upgrade.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •