Results 1 to 6 of 6

Hi, As of a couple of days ago, when I read a message in the ... BlackBerry Curve forum

  1. #1
    atf001's Avatar
    atf001 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    3

    messages automatically deleted from handheld once read

    Advertisement



    Hi,
    As of a couple of days ago, when I read a message in the blackberry 8300, it will be automatically deleted when I hit the back button. This is a new behaviour since I have set it to Prompt before delete.
    Luckily they are still in the mailbox when I return to the office.

    Has anyone experienced this, is it a malfunction of the 8300 (software bug)?

    Regards and thanks in advance for your replies.

    Tony

  2. #2
    Lowrider's Avatar
    Lowrider no está en línea Device Pro
    Join Date
    May 2007
    PIN/ID
    Just Ask
    Posts
    1,418

    Re: messages automatically deleted from handheld once read

    You need to free up some memory.
    -----------------------------------
    Thx a lot!
    Low
    OSU Buckeye's # 1

  3. #3
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: messages automatically deleted from handheld once read


  4. #4
    atf001's Avatar
    atf001 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    3

    Re: messages automatically deleted from handheld once read

    Quote Originally Posted by Lowrider View Post
    You need to free up some memory.
    Thanks for the reply, but I have almost 11 Mb free. Have also deleted all emails and SMS from the handheld and still same problem.

  5. #5
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: messages automatically deleted from handheld once read

    11mb free is nothing.. ;(

  6. #6
    atf001's Avatar
    atf001 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    3

    Re: messages automatically deleted from handheld once read

    Solution found

    Under email, go to Options, then General Settings, where it says Hide Filed Messages it has to be set to No.

    Why I had that changed to Yes I dont know.
    But that has cured the problems

    Tony

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •