Results 1 to 6 of 6

I am a new Curve owner on T-Mobile. Every time I get an email I ... BlackBerry Curve forum

  1. #1
    bshpmark's Avatar
    bshpmark no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    105

    Message alerts and email

    Advertisement



    I am a new Curve owner on T-Mobile. Every time I get an email I also get a message alert. Is there anyway to turn this off? I can't seem to do it from the T-Mobile site. Is it a meno option that I am missing?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    ~via BB (wap.pinstack.com)~

    Define message alert?

    Do you mean the there's a alert in your email icon and the message icon?

    If that's what you're referring to then that's normal. Its better that way since most people have multiple emails and it all filters into the message icon.

  3. #3
    bshpmark's Avatar
    bshpmark no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    105
    Yes that's what I meant. Perhaps I should have said message flag rather than alert.

  4. #4
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    do you still want this turned off? have you been helped already? post back and let us know

  5. #5
    bshpmark's Avatar
    bshpmark no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    105
    Well, I wouldn't mind having this turned off when I want it turned off if there is a way to toggle it.

  6. #6
    wh1te's Avatar
    wh1te no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    204CC96A
    Posts
    20
    If you have your email and SMS in-box separate you can simply hide the folder that is titled messages and you would not get two notifications. If you do not have them split that could also be the cause of the two notifications. One for the email box and one for the combined message in-box.

    If you want to split them up and try simply go to messages hit menu>general options> SMS and Email Inboxes change that setting to separate and see if that fixes the problem.

    Edit: Sorry for the thread necromancy. I tried though.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •