Results 1 to 6 of 6

Guys all the sudden...my videos and ring tones will not play through the media section ... BlackBerry Curve forum

  1. #1
    xhellajames's Avatar
    xhellajames no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    30

    Media player issue

    Advertisement



    Guys all the sudden...my videos and ring tones will not play through the media section and says "unable to play" message with white screen. Any ideas???

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Have you done a battery pull?
    New User? - Read the NEW USERS GUIDE

  3. #3
    xhellajames's Avatar
    xhellajames no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    30
    Yes!

  4. #4
    cgaliffi's Avatar
    cgaliffi no está en línea Stack level 4
    Join Date
    Jan 2008
    PIN/ID
    22D95A46
    Posts
    703
    That happened to me a few days ago. I finally ended having to wipe my bb and reinstall an earlier version.~via BB (wap.pinstack.com)~

  5. #5
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Remove your media card, then try and play a media file and see if it works. If it does, copy your files off of your media card, then format the card, put the media card back in, add a file or two to the card and see if you can play anything from it.
    New User? - Read the NEW USERS GUIDE

  6. #6
    xhellajames's Avatar
    xhellajames no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    30
    hm...os 4.5 seemed to do the trick

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •