Results 1 to 3 of 3

Hi, new member and owner of an 8320 from Tmobile. Been trying to figure out ... BlackBerry Curve forum

  1. #1
    Trimix's Avatar
    Trimix no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3

    Media Card after Mass Storage Mode

    Advertisement



    Hi, new member and owner of an 8320 from Tmobile. Been trying to figure out this issue without much luck, hopefully someone might have better insight.

    My BB is running OS .180. I have a 4GB Kingston microSDHC card. I can use mass storage mode with no problems. Transfer files -- it's all good. But the problem occurs afterwards. After I unplug the BB from my computer, and try to access like my mp3 files, the device can't seem to find the memory card.

    I always end up having to go to Options>Media Card> (press BB button) Install Media Card, for the phone to read it.

    Thanks.

  2. #2
    mcawthon2004's Avatar
    mcawthon2004 no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    313d77b4
    Posts
    193
    Did you put it in right? Cause I just got my BB yesterday from att and gb card and put it in today and loaded it with files and it all good on my phone!~via BB (wap.pinstack.com)~

  3. #3
    Trimix's Avatar
    Trimix no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3
    Yeah I'm pretty sure I installed it correctly. Like I said I've been able to put files on it, play it with the media player. Just that after each time I put new stuff onto the card, it seems to take a long time for the phone to register the memory card.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •