Results 1 to 15 of 15

ok my 8520 got water damaged so i sent it of to insurance for repairs ... BlackBerry Curve forum

  1. #1
    bandit123's Avatar
    bandit123 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7

    major help please can anyone guide me

    Advertisement



    ok my 8520 got water damaged so i sent it of to insurance for repairs i was on an old firmware and liked it alot.
    the sent the phone back all fixed with the new firmware on it BUT i can not go into mass storage mode with my mem card in

    i have gone into options a turned it all on and done promt on and off still nothing

    i am absolutly fuming as i lost business whilst the phone was gone.
    is it something i am not doing correctly

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    This thread may prove helpful.

    You should also try this: http://www.blackberry.com/hotfix/2009fall/calfix.exe Connect your device to the PC, then run the executable.

    Hope this helps!

  3. #3
    bandit123's Avatar
    bandit123 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    i ran it and a dos box popped up then instantly dissapeared

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    So did you try going into Mass Storage Mode again?

  5. #5
    bandit123's Avatar
    bandit123 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    yeah still nothing

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Try the method in the first post of that thread I posted. You'll have to scroll down a few posts to get some instructions.

  7. #7
    bandit123's Avatar
    bandit123 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    Quote Originally Posted by RogerG View Post
    Try the method in the first post of that thread I posted. You'll have to scroll down a few posts to get some instructions.

    i dont understand lol

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Go here: http://forums.pinstack.com/f59/mass_...the_fix-96938/

    First post contains a .rar file that you'll need to unzip onto your PC, then scroll down a few posts to look for instructions.

    Or disconnect your device, reconnect to the PC and make sure it's connected as an additional drive, then try the executable again.

  9. #9
    bandit123's Avatar
    bandit123 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    just realised aswell when i turn wireless on the phone reboots and wireless is off. could they have not done a propper repair

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yes, there's something not quite right here. Doesn't do much good to reboot every time you want to turn the wireless on, does it?

  11. #11
    bandit123's Avatar
    bandit123 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    every single time i do it it restarts

  12. #12
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Wow, then yes, I'd say the device wasn't properly repaired.

    Instead of "repairing" the device, they should send you a replacement.

  13. #13
    bandit123's Avatar
    bandit123 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    yeah i know its really annoying i ihave herd nothing but bad news from the company policy admin who i have the insurance with

  14. #14
    horsy's Avatar
    horsy no está en línea Stack level 1
    Join Date
    Dec 2010
    Posts
    11
    Can anyone help me? when i get a text message my lcd indicator light goes red, now all of a sudden when i get a sms message it would go red and if i leave it for like 5 minutes and do not answer the text as yet..the lcd light goes back green and it does not show me a text message on my home screen instead it shows as if someone has read the message but no one has.

  15. #15
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    That is default for all blackberries. You have to use a third party program to control the time (if it can be done, haven't experimented with the third party led notification programs). As for it showing that it has been read, are you using a holster? (misread the post the first time)

    Zo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •