Results 1 to 10 of 10

Have just synchronized everything from old 8800 to new 8900. Everything works, but all of ... BlackBerry Curve forum

  1. #1
    mayflower's Avatar
    mayflower no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    9

    loss of 'send' for outgoing emails

    Advertisement



    Have just synchronized everything from old 8800 to new 8900. Everything works, but all of a sudden, although my incoming emails are arriving fine, I cannot reply. It offers the 'reply' option, so I choose it, type my text, and then press where 'send' would normally appear, and instead 'save draft'or 'full menu' appears.
    Any ideas, thanks

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you see the option to send if you choose the full menu?

    You can change the setting to always see a full menu from the homescreen, by going to Options>Screen/Keyboard. There's a setting at the bottom of the page for Menu Style. Default setting is Short Menu.

  3. #3
    vod332's Avatar
    vod332 no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    24AA5605
    Posts
    81
    It has to do with the lack of proper service books. If you are a BIS user, go to emails settings icon and I believe in the help area, you can resend the service books. If you are on a BES, you have to have your admin resend service books. Good luck.
    BlackBerry8900/4.6.1.250 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100

  4. #4
    manx driver's Avatar
    manx driver no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    ask me
    Posts
    209
    Quote Originally Posted by mayflower View Post
    Have just synchronized everything from old 8800 to new 8900. Everything works, but all of a sudden, although my incoming emails are arriving fine, I cannot reply. It offers the 'reply' option, so I choose it, type my text, and then press where 'send' would normally appear, and instead 'save draft'or 'full menu' appears.
    Any ideas, thanks
    My 8900 did the same thing to me last week. Resending service books and a battery pull did the trick!
    BlackBerry8900/4.6.1.231 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100

  5. #5
    mayflower's Avatar
    mayflower no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    9

    loss of send for outgoing emails

    Hi, no it doesnt come up even with full menu - will try the option to resend service books, I surely cant possibly have to enter them all again in contacts! Last time I changed BB it all happened automatically. Thanks

  6. #6
    sinkers's Avatar
    sinkers no está en línea Stack level 3
    Join Date
    Jun 2006
    Posts
    242
    Enter all what again?
    -----------------------------------------------------------
    OS upgrades are phone dependent NOT carrier dependent

  7. #7
    mayflower's Avatar
    mayflower no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    9
    I have now hit another problem, 1) how do I resend service book, I have never had to do this before and I have now changed blackberry 4 times?
    2) I swap between a greek sim card and uk t-mobile all the time, and for some reason when I have to re register it now tells me that my password/user names are NOT my password user names, and that a new password has been sent to my blackberry account - WHAT blackberry account - I have only the original logins I have had for years, and a variety of email accounts.
    In the past it has all been so easy, and I would never have changed if the 8800 hadnt kept deciding to switch itself off. thanks

  8. #8
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95
    1st: Re-send your service books;
    2nd: Go to the "Manage Internet Email" icon within your "Settings" are on your BB device. Choose it and Re-Establish your email accounts.

    that should fix you up

  9. #9
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Go to the email setup icon on your BB, log in and resend your service books....for me I find that option in "Help" if you have trouble logging in you can call your provider and they can resend the service books for you and they should be able to help you get your log-in straightened out as well.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  10. #10
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680
    No doubt what so ever you lack service to send email. Does you device show you have Blackberry service on the home screen in the upper right hand corner? If so send those service books again. When you do did you get notification that they were sent? You did change your IMEI and PIN did you not? Also do a Register on the Network. If all of that and pulling the battery does not do it, you need to call and ask them what is up with your service.
    Greg
    in Jax, FL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •