Page 6 of 6 FirstFirst ... 23456
Results 76 to 86 of 86

Originally Posted by kurrupt_1 menu>options>advanced options>tcp: in the APN enter in "wap.voicestream.com" w/o quotes and ... BlackBerry Curve forum

  1. #76
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561

    Advertisement



    Quote Originally Posted by kurrupt_1 View Post
    menu>options>advanced options>tcp: in the APN enter in "wap.voicestream.com" w/o quotes and then save.
    ok thanks

  2. #77
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    it works now!!!! yay!! lol

  3. #78
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    My BBM works so I got everything working. No Bugs so far.

    ~via BB 8320 (wap.pinstack.com)~

  4. #79
    fleshka's Avatar
    fleshka no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    118
    hmm cant seem to get the youtube going. did the wap.voicestream as well. just says loading. does it generally take a long time?

  5. #80
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by fleshka View Post
    hmm cant seem to get the youtube going. did the wap.voicestream as well. just says loading. does it generally take a long time?
    Did you do a battery pull after you put in the APN settings? My YouTube didn't work until I did this.

  6. #81
    fleshka's Avatar
    fleshka no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    118
    Quote Originally Posted by Hack173 View Post
    Did you do a battery pull after you put in the APN settings? My YouTube didn't work until I did this.

    google talk also seems slow

    i cant log into AIM, says not signed up or enabled of this service. gonan batter pull now.

    can you get on AIM? i am gonna im ya.

  7. #82
    fleshka's Avatar
    fleshka no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    118
    ya just tried to log into the new AIM it said "service not enabled for this handheld."

    anyone else with that error?

    did the battery pull as well. youtube still not playing videos.

  8. #83
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    I got AIM and YouTube working. PIN me if anybody needs help.

    ~via BB 8320 (wap.pinstack.com)~

  9. #84
    fleshka's Avatar
    fleshka no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    118
    sent u a PIN message

  10. #85
    kurrupt_1's Avatar
    kurrupt_1 no está en línea Stack level 3
    Join Date
    Sep 2005
    PIN/ID
    23AEA032
    Posts
    141
    Quote Originally Posted by fleshka View Post
    sent u a PIN message
    Ditto!
    "If you can't do it on one wheel, try harder!"

  11. #86
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    I found out a lot of ppl I have been help with the YouTube problem have been putting this site: m.youtube.com . You are suppose to be putting. www.YouTube.com . Hope this helps. If not still feel free to PIN me if you need further help

    ~via BB 8320 (wap.pinstack.com)~

Page 6 of 6 FirstFirst ... 23456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •