Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

Ok, on the 8900 you have the "enter bedside mode" as well as the Bold ... BlackBerry Curve forum

  1. #16
    moses56781's Avatar
    moses56781 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    6

    Advertisement



    Ok, on the 8900 you have the "enter bedside mode" as well as the Bold and Storm. If you ever use it, you may need to go and click the clock icon on your homescreen and make sure your "bedside mode" is off. If it is, go to options in the clock program and scroll down to disable "LED" to "NO". Then save it. It should come back on after that. Hope this helps, its happened to me before.
    ~via smartphone mobile.pinstack.com~

  2. #17
    quiche's Avatar
    quiche no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    189
    OMG!!! That was it!! Moses has led me out of the wilderness!!! Thank you so much!
    ~via smartphone mobile.pinstack.com~

  3. #18
    moses56781's Avatar
    moses56781 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    6
    No problem man, just glad I could help.
    ~via smartphone mobile.pinstack.com~

  4. #19
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Way to go moses! I've never used that before, didn't realize it was there.

  5. #20
    ventz's Avatar
    ventz no está en línea Stack Professional
    Join Date
    Nov 2007
    PIN/ID
    N/A
    Posts
    547
    Quote Originally Posted by quiche View Post
    Oh, I will. I don't want to wipe and install. It's a pain in the arse.
    ~via smartphone mobile.pinstack.com~
    Not that bad...If you backup your phone, then wipe (without application wipe) and then just restore things by hand (thus not overriding the "options" in this example), it shouldn't take that long to get things back to normal.

    But that is very bizarre. I would really just suggest doing a wipe, and if it persists, send it back to tmobile.

  6. #21
    nyc4lifee's Avatar
    nyc4lifee no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4

    moses parts the raging waters

    ive been messing around with this for two days ....great solution ...thanx alot ....i grew a few grey hairs from this ...didnt want this thread to die ...im sure more people will come back to it or have this problem the deeper they get into their 8900's

  7. #22
    quiche's Avatar
    quiche no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    189
    "Sticky" request!!!!
    ~via smartphone mobile.pinstack.com~

  8. #23
    kenvan60's Avatar
    kenvan60 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    23f4e3a6
    Posts
    81
    Thanks Moses!

  9. #24
    TitoCognac's Avatar
    TitoCognac no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    2
    Go to clock and make sure bedtime mode isn't enabled.

  10. #25
    HotCelica's Avatar
    HotCelica no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    Ask Meh
    Posts
    305
    Man IDK what I would do if my LED didn't blink anymore. I look for that LED ALL the time and I would be lost without it, my gf however, hates the blinking light. She says it wakes her up in the middle of the night LOL
    http://twitter.com/HotCelica
    hotcelica@crackberry.com
    http://www.linkedin.com/in/HotCelica
    Rockin a T-Mobile 8900 5.0.190
    Just bought the GF a T-Mobile 8220(Yep converted her to the darkside)

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •