Results 1 to 3 of 3

Downloaded launch icons (Cnn, Espn etc) no longer work after 4.5 upgrade on 8330. This ... BlackBerry Curve forum

  1. #1
    ekrimmer's Avatar
    ekrimmer no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    303150C7
    Posts
    106

    Launch icons broken

    Advertisement



    Downloaded launch icons (Cnn, Espn etc) no longer work after 4.5 upgrade on 8330. This is an annoying situation. I ran into it on an 8830 and after several hours with both VZW and Rim determined it was not going to happen on that model. I switched to an 8330 which worked fine on 4.3 but broke on upgraded - and stayed broke after downgrading.

    What happens is that the launch icons start the WAP browser and the connection times out. Seems the necessary WAP service books don't exist and there seems to be no way to provision them. Browsing directly to the links works fine.

    Anyone else see/solve this?
    8330
    PIN: 303150C7

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    They work fine on my 8330 through several upgrades and downgrades between 4.3 and 4.5. Did you try resending service books and deleting and reinstalling the launcher icons?

    ~via BB (wap.pinstack.com)~

    Also a couple other things to try. Delete your browser service books then re-send, sometimes there can be something corrupt in a service book that only gets fixed by deleting first. Also try clearing out your browser cache and cookies to see if that helps.
    Last edited by azstar; 11-05-2008 at 12:13 PM.

  3. #3
    ekrimmer's Avatar
    ekrimmer no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    303150C7
    Posts
    106
    Hmm. Will certainly try that, thanks.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •