Results 1 to 9 of 9

Last couple of months, my signal goes out completely. I'll have no bars and it'll ... BlackBerry Curve forum

  1. #1
    mindy28's Avatar
    mindy28 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7

    Keep totally losing signal

    Advertisement



    Last couple of months, my signal goes out completely. I'll have no bars and it'll say SOS. First only sporadically, now almost every day, sometimes more than once. I'm going to all the same places so it can't be my location. Very annoying because I don't know that people are trying to contact me and of course they think I'm avoiding them. Not cool. As soon as I reboot it's fine but it keeps happening. Any ideas? Thanks

  2. #2
    jwarnoc's Avatar
    jwarnoc no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    305753FF
    Posts
    55
    I've had a similar problem with a VZW 8830. In my case, it's related to Verizon's EV-DO coverage. Sometimes when I leave an EV-DO area, the bars fluctuate and I get SOS alternating with 1X and 1x. It resolves if I turn the phone on and off (without a battery pull). When the phone turns back on, it settles down.
    I don't know how well that relates to your issue, but I hope it helps.

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Have you done anything to the device lately? Upgraded the OS or changed any settings?

    Have you tried calling your service provider and see if they have been doing any maintenance on the towers?

    You know that you can just turn off the signal under the Manage Connections Icon, just turn off the mobile network and then back on. It should find your network if you have signal.

  4. #4
    mindy28's Avatar
    mindy28 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7
    I haven't upgraded but I have added some apps, don't know if that could make a difference? I'll try calling AT&T next, I always get better advice from stackers though :-)

  5. #5
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    This may be a little dumb, but it could very well be the cause of your problem.. Check to see if your sim card is properly in place. Make sure that it is not loose or anything... Moving a bit can cause you loosing signal. Good luck! ~via BB (wap.pinstack.com)~

  6. #6
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Yeah I have a 8320 and i have the latest 4.5 os and my signal reception is so bad. it drives me crazy lol good thing I have UMA. Anyone with the same issue on a 4.5 os?

  7. #7
    crazy_cajun's Avatar
    crazy_cajun no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31b6fa46
    Posts
    169
    i have 4.5.0.69 and i have not seen this issue since .37
    Einstein's theory of relativity. Grab hold of a hot pan, a second can seem like an hour. Put your hands on a hot woman, an hour can seem like a second. It's all relative.

  8. #8
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    Quote Originally Posted by crazy_cajun View Post
    i have 4.5.0.69 and i have not seen this issue since .37
    Did you actually see an inprovement in reception, or did it just stop the losing signal issue? I have the 8320 so maybe it hasnt been fixed with 4.5.0.55

  9. #9
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368
    ~via BB (wap.pinstack.com)~ive been using 4.5.0.52...and I would say compared to prior betas...its been the best in terms of coverage (not necessarily more bars but more consistent coverage).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •