Results 1 to 15 of 15

Hello everyone! I'm new to the Blackberry thing and to the site. My new phone ... BlackBerry Curve forum

  1. #1
    jsenn's Avatar
    jsenn no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2491D393
    Posts
    75

    Smile Just got my Titanium 8320 through T-Mobile and was referred here...

    Advertisement



    Hello everyone! I'm new to the Blackberry thing and to the site. My new phone is awesome, but I am having some issues with it. Does anyone work for a GM dealer by any chance? I ask this because I am the Internet Manager and I'm having a hard time accessing GM Onesource with my new phone and if anyone could help, I would greatly appreciate it. So far I switched my browser from the one that came with the phone to operamini and that allowed me to at least log in, but I can't view any data or pull up any new leads as they come in through the system. Hello to everyone and thanks for the huge amount of information on the site!

  2. #2
    bluefairy1971's Avatar
    bluefairy1971 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    399
    Welcome!! I dont know any technical stuff i'm sorry, but they will def hep you here. Just wanted to welcome you!
    "If You Don't Like Me Just Remember It's Mind Over Matter..I Don't Mind and You Dont Matter"

  3. #3
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Welcome to the site.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  4. #4
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    welcome and just know that everyone here is very helpful and knowledgeable...see ya round the stacks

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Welcome to PinStack, jsenn!

  6. #6
    bigmarv's Avatar
    bigmarv no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    Optional
    Posts
    264
    Hello jseen welcome to pinstack

  7. #7
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Jsenn, Welcome to Pinstack. Although there's nothing wrong with using the Opera mini browser, don't give up on the BB browser that comes with the system. It's a pretty good one!

    BTW, there's not enough info in your original question for us to see what your problem might be - if you can get a little more specific we'll be able to help you better. Good luck getting set up.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by jsenn View Post
    Hello everyone! I'm new to the Blackberry thing and to the site. My new phone is awesome, but I am having some issues with it. Does anyone work for a GM dealer by any chance? I ask this because I am the Internet Manager and I'm having a hard time accessing GM Onesource with my new phone and if anyone could help, I would greatly appreciate it. So far I switched my browser from the one that came with the phone to operamini and that allowed me to at least log in, but I can't view any data or pull up any new leads as they come in through the system. Hello to everyone and thanks for the huge amount of information on the site!
    Try playing with the Browser and Emulation Mode settings. Open the browser, press the BB menu button (directly to the left of the trackball), scroll to Options and go into Browser Configuration.

  9. #9
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Welcome to the Stacks you are in good hands now

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  10. #10
    jsenn's Avatar
    jsenn no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2491D393
    Posts
    75
    thanks everyone...

    RoGro: I can log into GMDealerworld and I can open the GM Onesource link, but it doesn't display any of the contact and lead information, just a blank screen with no links. GM Onesource is a CRM tool that I use to track and respond to internet inquiries. I know that it can be done through a Blackberry because I have talked to people who use them on a daily basis.

    The only reason this is an issue is because I don;'t like going to work on my day off to answer leads. According to GM, a lead has to be answered within 24 hours. If you don't answer these leads in that time frame, you can lose your certified internet dealer certification.

    These questions might be hard to answer for people who are not in the car business, but I figured if anyone can help me, they're on this site.

    Thanks again to everyone!

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    jsenn, did you try different browser settings? The ones that work for most sites are Browser set at Internet Browser and Emulation Mode of BlackBerry. Give that a whirl. You'll need to get out of the browser after you've changed and saved the settings, then go back in to see if the pages load properly.

    Check with the other folks who use BlackBerrys to see what their browser configuration settings are.

  12. #12
    mDRagON-'s Avatar
    mDRagON- no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    215c161f
    Posts
    372
    Aloha! and welcome to the Stack, you will find plenty of experts or ol timers here to help you in time of need. And they keep you up on the latest and greatest updates and other software and the like.

  13. #13
    insrebel36's Avatar
    insrebel36 no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    31
    jsenn, are you using WiFi? If so, try changing your browser settings to internet. Options>General Properties>Default Browser

    ~via BB (wap.pinstack.com)~

  14. #14
    jsenn's Avatar
    jsenn no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2491D393
    Posts
    75
    I've now tried it all and still nothing...I guess I'll have to call GM HQ and TRY to talk to someone there...Thanks to everyone for the suggestions!

  15. #15
    stnkyq2's Avatar
    stnkyq2 no está en línea Stack level 4
    Join Date
    Nov 2007
    PIN/ID
    IMTHTG
    Posts
    780
    Quote Originally Posted by jsenn View Post
    I've now tried it all and still nothing...I guess I'll have to call GM HQ and TRY to talk to someone there...Thanks to everyone for the suggestions!
    While reading through the Thread that you created! There is one thing that might be the issue. It sounds like the site might use Java... make sure that your Java is enabled on the browser settings...

    Config:

    Browser> menu button> options> general config> Support Java, Support HTML Tables; make sure they are enabled. Save, then reopen the browser!

    I hope this helps, let us know if there is anything else that we can do!
    Also, Welcome to the stacks!
    "A clear cut vision is the best path to success.. persistence is the vehicle you arrive in..." -Rev. Run

    Crackberry @ddict for LIFE..........

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •