Results 1 to 5 of 5

My phone doesn't work, at all. When it first boots up, I get an error ... BlackBerry Curve forum

  1. #1
    GBallew's Avatar
    GBallew no está en línea Stack level 5
    Join Date
    Apr 2007
    PIN/ID
    2404b3a8
    Posts
    1,488

    I've got a problem with my 8310

    Advertisement



    My phone doesn't work, at all. When it first boots up, I get an error that says: Uncaught ecception: java.lang.NullPointerExcption.

    after that it says: Uncaught exception: java.lang.Error

    I've tried downloading a new OS, but everytime I download one except the one thats on my Curve (original at&t OS) it doesn't work. So does anybody know before I go use somebody else's computer, will a new OS work??
    Cingular is now the new at&t

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: I've got a problem with my 8310

    yes it will work. i also recommend wiping it using jl_cmhr or whatever its called (confusing words and beer dont mix lol)

  3. #3
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: I've got a problem with my 8310

    sorry to hear about that problem
    yeah a new OS should work fine (but then that error also shouldn't have happened so hard to say)
    just make sure you get this thread ready incase your BB really gives you a hard time and Desktop Manager doesn't work with it.
    http://blackberryforums.pinstack.com...connected.html
    ~A BlackBerry without a data plan is just a berry without the crack.~
    Links to common questions.

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: I've got a problem with my 8310

    how's it going greg? any head way?
    what do you mean that when you tried to upgrade before it didn't work?

  5. #5
    GBallew's Avatar
    GBallew no está en línea Stack level 5
    Join Date
    Apr 2007
    PIN/ID
    2404b3a8
    Posts
    1,488

    Re: I've got a problem with my 8310

    doing a wipe worked.

    And Cherri, I have already put on a new OS and it still did the same thing. but everythings working now.
    Cingular is now the new at&t

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •