Results 1 to 1 of 1

I ran into this problem about 2 - 3 months ago when i tried to ... BlackBerry Curve forum

  1. #1
    supersauce's Avatar
    supersauce no está en línea Device Pro
    Join Date
    Mar 2007

    issues with 8900 taking off BES


    I ran into this problem about 2 - 3 months ago when i tried to take off the bes from my phone.... everything seemed to be fine for the whole time up until recently i have been trying out new apps from the app world and when it tries to read my contents on my phone or if i try to connect to the apps server it gives me an error message saying that the action i am trying to do is protected by my firewall of my IT policy. when i took off the IT policy i did it the way the walk through from pinstack explains it and it doesnt even show it on my list in general settings... under services it shows bbfs1 (gtalkna1) (aes) from what ive read it is just a google talk service... under that it does say Secure GC Enabled so i dont know what that is... also when i go to enterprise server activation it says not activated... so i have no clue what is going on!!! someone please help me!

    Edit: Forgot to mention that i downgraded to a different OS thought that might be the issue... but no...
    Last edited by supersauce; 05-28-2009 at 02:02 AM. Reason: forgot to add some information
    Super Sauce

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts