Page 5 of 5 FirstFirst 12345
Results 61 to 74 of 74

Originally Posted by rory2g I am with Cable and wireless. one the link it only ... BlackBerry Curve forum

  1. #61
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

    Advertisement



    Quote Originally Posted by rory2g View Post
    I am with Cable and wireless. one the link it only has internet fro their APN settings
    That's what you need.

  2. #62
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    tried it no luck
    it just goes to the media playe and stops

    have any of you guys gotten vlingo to work ??

  3. #63
    Bnorwood1's Avatar
    Bnorwood1 no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    24718CA7
    Posts
    141
    Vlingo works perfect with the 8310 Curve. I know at first they were having problems with TMo users and wi-fi... Maybe they still are?

  4. #64
    r1ckynutz's Avatar
    r1ckynutz no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    241D1B73
    Posts
    86
    ok so I have an 8300 with .52 and when I use the BB browser to try and download anything OTA i get a message saying "this device is not a BB"

    any ideas?? Is there a setting in the options i need to change?

  5. #65
    Dan Camacho's Avatar
    Dan Camacho no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    24171C1C
    Posts
    130

    Lightbulb

    Quote Originally Posted by r1ckynutz View Post
    ok so I have an 8300 with .52 and when I use the BB browser to try and download anything OTA i get a message saying "this device is not a BB"

    any ideas?? Is there a setting in the options i need to change?
    Its probably the emulation mode, put it back to Blackberry....

    From the browser page select the menu button>Options>Browser Configuration - scroll down to where it says Emulation Mode and check if it set for Blackberry, if not change it there...
    TelCel - 8300 Curve

  6. #66
    Dan Camacho's Avatar
    Dan Camacho no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    24171C1C
    Posts
    130

    Question Strange thing happened today...

    I have had App Version 4.5.0.52 (75) and Platform 2.7.0.66 for a month now and today was the first day I had an option to download and view a video from the e-mail. How could this be? Don´t get me wrong I love that but, where did that come from??
    TelCel - 8300 Curve

  7. #67
    nuckingfut44's Avatar
    nuckingfut44 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    6
    hey guys, well i got the 4.5 os yesterday and i noticed that off the zen themes wen i go into the applications the time, date etc all change to the system default fonts, and i can't save playlists on the media player either can anyone help?

  8. #68
    nuckingfut44's Avatar
    nuckingfut44 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    6
    i have a pearl 8100

  9. #69
    r1ckynutz's Avatar
    r1ckynutz no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    241D1B73
    Posts
    86
    Quote Originally Posted by Dan Camacho View Post
    Its probably the emulation mode, put it back to Blackberry....

    From the browser page select the menu button>Options>Browser Configuration - scroll down to where it says Emulation Mode and check if it set for Blackberry, if not change it there...
    thanks that fixed it!
    o_O
    /\/\/\

  10. #70
    peterc01's Avatar
    peterc01 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25576A1
    Posts
    66
    Can you believe it 'I GOT IT RIGHT'

  11. #71
    Dan Camacho's Avatar
    Dan Camacho no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    24171C1C
    Posts
    130
    Quote Originally Posted by r1ckynutz View Post
    thanks that fixed it!
    o_O
    /\/\/\
    Your welcome, thanks for reporting that its fixed... That helps other also...
    TelCel - 8300 Curve

  12. #72
    Dan Camacho's Avatar
    Dan Camacho no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    24171C1C
    Posts
    130

    Thumbs down

    Quote Originally Posted by Dan Camacho View Post
    I have had App Version 4.5.0.52 (75) and Platform 2.7.0.66 for a month now and today was the first day I had an option to download and view a video from the e-mail. How could this be? Don´t get me wrong I love that but, where did that come from??
    Guess what now it doesn't work again....
    TelCel - 8300 Curve

  13. #73
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    FYI, my most recent 4.5 problem is that I downloaded, ota, Tetrus, used it on trial for a few days and then, when I tried to select "buy" I was returned to my home screen...every time. Now I've downloaded it again and am play the trial version. I'd buy it if I could but 4.5 won't let me.

    UPDATE: Sorry, I realized after I posted that this is 8310/8330 forum and I'm 8320. I don't think the device matters in this problem but it might.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  14. #74
    bdlevi's Avatar
    bdlevi no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    13
    I just installed OS 4.5.0.52 and the following happened
    1) Items in my calander are gone so how do i restore just that?
    2) My browser has the desktop style not like before I had that as an option
    3) My screen size shrunk I created jpgs that fit the entire screen and now after the os upgrade it shrunk them and every picture i want to view i have to either choose fit to screen or zoom why did that happen?

Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •