Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 74

yeah its an 8100. its unlocked from T mobile. Working Cable and wireless in Jamaica... BlackBerry Curve forum

  1. #46
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30

    Advertisement



    yeah its an 8100. its unlocked from T mobile. Working Cable and wireless in Jamaica

  2. #47
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by rory2g View Post
    ................go onto youtube now have not been able to play any video yet but .............
    Rory,
    The 8100 is not capable of playing video. I believe the technology is not built into it.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #48
    peterc01's Avatar
    peterc01 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25576A1
    Posts
    66

    Thumbs up

    Quote Originally Posted by RoGro View Post
    Cheers, Peter! Welcome to PinStack!

    There is an official release of the 4.5 OS for your device, so between that, taking jblackfish's advice to back up your device and the great folks here on the Stacks, you should feel relatively comfortable upgrading your OS. Here are detailed instructions on how to go about doing so:

    http://blackberryforums.pinstack.com...read.php?t=929

    Where on S. Africa are you? Spent 6 weeks in Jo'Burg back in '96 on a project. Got to tour Pilanesburg Game Reserve and also made a trip down to the Durban coast for a weekend.

    Good luck!

    Roger

    Howzit RoGro
    Thanks for the info, Ive only had this thing a week and am hooked, I here peeps doing the OS upgrade and saying how much faster it is.
    Im in Port Elizabeth been here for 18 yrs Was in Pretoria for 10yrs before that.

    Thanks to lblackfish aswel................l

  4. #49
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    i play videos on it before. i ahve load videos on it and the played with out much problems. and the played a little better since i have the new OS installed. these videos are load on the media card

  5. #50
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by rory2g View Post
    i play videos on it before. i ahve load videos on it and the played with out much problems. and the played a little better since i have the new OS installed. these videos are load on the media card
    The only thing I can think of then is that your APN settings are still set for TMO and you'll need to get the appropriate settings for your carrier.

    This list should help you determine what they need to be:

    http://www.activexperts.com/mmstoolkit/mmsclist/

  6. #51
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by rory2g View Post
    i play videos on it before. i ahve load videos on it and the played with out much problems. and the played a little better since i have the new OS installed. these videos are load on the media card
    Sorry - misinformed you. It's the streaming video that it's not able to do, like utube, etc. Someone correct me if I'm wrong but I used to have a Pearl and never could get it to do it. I don't use it much any more but I don't think 4.5 can help on a Pearl - can anyone confirm?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  7. #52
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by RoGro View Post
    The only thing I can think of then is that your APN settings are still set for TMO and you'll need to get the appropriate settings for your carrier.

    This list should help you determine what they need to be:

    http://www.activexperts.com/mmstoolkit/mmsclist/
    or try this one for APN settings.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #53
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Not sure what the steps are on your device, but in general you go to Options>Advanced Options>TCP and replace the current settings with those of your carrier which in this case appear to be:

    APN: wap.digiceljamaica.com
    Username: wapuser
    Password: wap03jam

  9. #54
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by jblackfish View Post
    Sorry - misinformed you. It's the streaming video that it's not able to do, like utube, etc. Someone correct me if I'm wrong but I used to have a Pearl and never could get it to do it. I don't use it much any more but I don't think 4.5 can help on a Pearl - can anyone confirm?
    Thanks, JB. I'm not sure either, but thought I would provide him with the APN info.

    I was going to provide the link you posted, but I didn't see any Jamaican providers on there.

  10. #55
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by RoGro View Post
    Thanks, JB. I'm not sure either, but thought I would provide him with the APN info.

    I was going to provide the link you posted, but I didn't see any Jamaican providers on there.
    Right, sorry. I'm getting out of it. You're doing fine - didn't mean to barge in.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  11. #56
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    No worries! Thanks for your help!

  12. #57
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    Quote Originally Posted by RoGro View Post
    Not sure what the steps are on your device, but in general you go to Options>Advanced Options>TCP and replace the current settings with those of your carrier which in this case appear to be:

    APN: wap.digiceljamaica.com
    Username: wapuser
    Password: wap03jam
    I am with Cable and wireless. one the link it only has internet fro their APN settings

  13. #58
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by RoGro View Post
    No worries! Thanks for your help!
    BTW from previous post, video streaming doesn't work or a Pearl, does it? - 4.5 or not. (????)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  14. #59
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by jblackfish View Post
    BTW from previous post, video streaming doesn't work or a Pearl, does it? - 4.5 or not. (????)
    I really don't know.

  15. #60
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    i think it does awaiting confirmation.....

    http://blackberryforums.pinstack.com...ad.php?t=81731

Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •