Results 1 to 3 of 3

So I did the alt + enter on my phone and changed it to spanish ... BlackBerry Curve forum

  1. #1
    supersauce's Avatar
    supersauce no está en línea Device Pro
    Join Date
    Mar 2007
    PIN/ID
    21621807
    Posts
    86

    issue with text language settings

    Advertisement



    So I did the alt + enter on my phone and changed it to spanish then I changed it back to english... Now my phone is showing a block on top right that has letters EN only when I select a text box... I wanna get rid of it... I went to language settings and turned off the shortcut to change languages and I turned off notifications... But its still there!!! Any help would be greatful
    ~via smartphone mobile.pinstack.com~

  2. #2
    snoopy0011's Avatar
    snoopy0011 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    11
    Which os are you using?? I am using .168 and it started doing it. previous os did not have have it.

  3. #3
    supersauce's Avatar
    supersauce no está en línea Device Pro
    Join Date
    Mar 2007
    PIN/ID
    21621807
    Posts
    86
    im using .114... wierd part is it didnt start happening until i pressed it once yesterday.... its really annoying!
    Super Sauce

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •