Results 1 to 4 of 4

Ok, so I occasionally text in spanish but it really makes no diff when I ... BlackBerry Curve forum

  1. #1
    clary33's Avatar
    clary33 no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    176

    input language

    Advertisement



    Ok, so I occasionally text in spanish but it really makes no diff when I switch the input language to spanish. Am I doing something wrong cuz the accents I need aren't showing. Thanks
    ~via smartphone mobile.pinstack.com~

  2. #2
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    From what I have read, alot of people are having this same issue. You can press the trackball and it should give you an option for the proper accent. Another way is to add all the accented words to your dictionary. I can't find a fix yet, but I'll keep looking.

  3. #3
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    Well, I thought I had something...but I noticed you are with T-Mobile which is GSM. Apparently cdma customers can't SMS text in Spanish and have the proper accents, but can in e-mail. Have you tried the accents in email? I'm sorry I just can't find an answer to it. I suppose that you have the Spanish language pack properly installed...still looking.

  4. #4
    clary33's Avatar
    clary33 no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    176
    Thanks hopefully this gets fixed
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •