Results 1 to 3 of 3

I was wondering if anyone else has had this problem before. It seems like when ... BlackBerry Curve forum

  1. #1
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995

    Question Inconsistency in File Free/Memory Count

    Advertisement



    I was wondering if anyone else has had this problem before. It seems like when I restart by holding down LEFT ALT + RIGHT SHIFT AND DELETE and/or pull out the battery and do a hard reset, my memory count ends up being where it should be, 25mb. (I've deleted PTT, Voice Dialing, Preloaded Wallpapers/Pictures, the sample video and the AT&T theme.) However, after using it for about half a day or so, my file free/memory count ends up being 17mb or so EVEN AFTER I've cleared the internet cache, internet history, cleared my event log (ALT + L + G + L + G) AND shut down Jivetalk. Does anyone know why this happens? Is this because I'm still running the 4.2 OS? Does the new OS have a fix to this? I tried finding some answers, but have not had any luck. Thanks in advance for your help.

  2. #2
    CrazEtooN's Avatar
    CrazEtooN no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    245FA336
    Posts
    82
    Quote Originally Posted by Kyo0tdemon View Post
    I was wondering if anyone else has had this problem before. It seems like when I restart by holding down LEFT ALT + RIGHT SHIFT AND DELETE and/or pull out the battery and do a hard reset, my memory count ends up being where it should be, 25mb. (I've deleted PTT, Voice Dialing, Preloaded Wallpapers/Pictures, the sample video and the AT&T theme.) However, after using it for about half a day or so, my file free/memory count ends up being 17mb or so EVEN AFTER I've cleared the internet cache, internet history, cleared my event log (ALT + L + G + L + G) AND shut down Jivetalk. Does anyone know why this happens? Is this because I'm still running the 4.2 OS? Does the new OS have a fix to this? I tried finding some answers, but have not had any luck. Thanks in advance for your help.
    It sounds like you just have one of the many Berrys that is hampered by a memory leak. It seems as though not all of them have this problem though; I know my current Curve doesn't lose memory, but one of the older Curves I had did...
    I'm trying to do this "blog" thing and write (or cut and paste) something meaningful a few times a week. Anyway, check it out and read, learn, argue with me, or agree with me, all right HERE .

  3. #3
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Hmm, do you know if that is something that is fixable? I have a 8310, which is the newer one. As I recall, the 8300 is the one that should have problems.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •