Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Hi, I have a Curve from ATT. I have been noticing that my data (phone ... BlackBerry Curve forum

  1. #1
    tboooe's Avatar
    tboooe no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    129

    I keep losing my data!!!!!

    Advertisement



    Hi, I have a Curve from ATT. I have been noticing that my data (phone logs, text messages, emails) keep disappearing from my device. Every couple of days, I will see that my phone log is empty. Since I place a lot of calls per day, I know something is wrong. I then check my text messages inbox and that too is empty. Finally, I see that emails that was previously on my device is no longer there and I know I did not delete them from my server.

    Any ideas what is causing this? I would imagine that the Curve saves this type of data in nonvolatile memory.

    Thanks in advacne.

  2. #2
    tboooe's Avatar
    tboooe no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    129

    Re: I keep losing my data!!!!!

    Hi, thanks for the reply. I am using OS V 4.2.

    My memory free is 7,407,462 bytes. That seems like a lot.

    Am I missing something?

  3. #3
    LaTuFu's Avatar
    LaTuFu no está en línea Stack level 9
    Join Date
    Apr 2007
    PIN/ID
    Just Ax
    Posts
    7,861

    Re: I keep losing my data!!!!!

    Do you have a Micro SD card? If not, you should get one and move all of your pictures, music, and ringtones to the card.

    After that, go into Options-->advanced options-->applications OR Desktop Manager-->application loader. Remove all of the foreign language supports, sample video, etc. This will free up a lot of memory as well.

    Finally, you can go into Media-->Pictures-->Menu Button-->Options and change "Reserved Pictures Memory" to 0MB (if you have the data card).

    Those steps will free up quite a bit of memory for you. Should get you to 20MB +/- depending on how many apps you have installed.
    If I knew where I was going, I might already be there. -- Cross Canadian Ragweed.

  4. #4
    Join Date
    Jun 2007
    Posts
    5,737

    Re: I keep losing my data!!!!!

    Quote Originally Posted by tboooe
    Hi, I have a Curve from ATT. I have been noticing that my data (phone logs, text messages, emails) keep disappearing from my device. Every couple of days, I will see that my phone log is empty. Since I place a lot of calls per day, I know something is wrong. I then check my text messages inbox and that too is empty. Finally, I see that emails that was previously on my device is no longer there and I know I did not delete them from my server.

    Any ideas what is causing this? I would imagine that the Curve saves this type of data in nonvolatile memory.

    Thanks in advacne.
    Yep, it's flash. Try this: Open "Messages", click the ball, scroll to "Options", choose "General Options", then scroll to what should be the last item on the page "Keep Messages". What is it set at? Set it to whatever length of time you want to keep messages. If you set it to a long period of time, and the problem persists, then turn off the device and turn it back on. If the problem still persists, reset the "Keep Messages" again, then turn the device off, pull out the battery for about 30 seconds, then put the battery back in. After the unit restarts, if you still have the problem then I think it's an IT policy. But I think it's just the "Keep Messages" setting 7+megs is alot of memory for messages, so I don't agree that it's a memory problem. - -

  5. #5
    tboooe's Avatar
    tboooe no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    129

    Re: I keep losing my data!!!!!

    Thanks everyone. I did what latufu said. I now have 10,359,648 bytes free.

    Mark Stone, I have my system set to keep messages for 3 months...

  6. #6
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: I keep losing my data!!!!!

    Quote Originally Posted by Mark Stone
    Yep, it's flash. Try this: Open "Messages", click the ball, scroll to "Options", choose "General Options", then scroll to what should be the last item on the page "Keep Messages". What is it set at? Set it to whatever length of time you want to keep messages. If you set it to a long period of time, and the problem persists, then turn off the device and turn it back on. If the problem still persists, reset the "Keep Messages" again, then turn the device off, pull out the battery for about 30 seconds, then put the battery back in. After the unit restarts, if you still have the problem then I think it's an IT policy. But I think it's just the "Keep Messages" setting 7+megs is alot of memory for messages, so I don't agree that it's a memory problem. - -
    It IS a memory problem because I had the same thing happen to me on my 7105t last year. It would delete texts as soon as they appeared on my phone without giving me a chance to read/reply to them.


  7. #7
    Join Date
    Jun 2007
    Posts
    5,737

    Re: I keep losing my data!!!!!

    Quote Originally Posted by EricaJ1073
    It IS a memory problem because I had the same thing happen to me on my 7105t last year. It would delete texts as soon as they appeared on my phone without giving me a chance to read/reply to them.
    It'll do that when it shows over 7 megs free? Hmmmm . . . On my 7105t, I've got all my messages/call logs saved since April 27 of this year, and it's quite a lot. My "Database Sizes" (Options - Status - Click Trackwheel - Database Sizes) shows that it's using app. 330k of memory. If three+ months of messages/call logs takes up only 330k, then why would a machine with 7+mb of free memory "delete texts immediately" because of memory? Mind you, I'm a bit of a noob, but this don't make sense. (?)

  8. #8
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: I keep losing my data!!!!!

    I had to upgrade my software on my 7105t OS even with that much memory to get the deletion of texts to stop. I didn't have a lot of apps on my phone back then because I only began to find out what was available for it then.


  9. #9
    Join Date
    Jun 2007
    Posts
    5,737

    Re: I keep losing my data!!!!!

    Quote Originally Posted by EricaJ1073
    I had to upgrade my software on my 7105t OS even with that much memory to get the deletion of texts to stop. I didn't have a lot of apps on my phone back then because I only began to find out what was available for it then.
    Wow. Hearing that makes me long (once more) for the good ol' 6230/7230 days when 5mb of free memory was considered a lot!

  10. #10
    tboooe's Avatar
    tboooe no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    129

    Re: I keep losing my data!!!!!

    Thanks all...so what do I have to do??? Is my unit defective???

  11. #11
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: I keep losing my data!!!!!

    no it's not defective, it just ran out of memory...this thread is for the pearl but it may help

    http://blackberryforums.pinstack.com...sms_mms_e.html

  12. #12
    Join Date
    Jun 2007
    Posts
    5,737

    Re: I keep losing my data!!!!!

    I'm still shakin' my head!! I know you all are probably right, but I still can't reconcile that this would start happening when there's 7+ megs of free memory left. Anybody got an explanation for this? Reddog, please help!!

  13. #13
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: I keep losing my data!!!!!

    ~via BB (wap.pinstack.com)~i would upgrade to the optus which seems to fix this issue but some that have upgraded have lost the ability to mms.

  14. #14
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: I keep losing my data!!!!!

    i'mma agree with Harry ^^

    it was a known issue with every OS until OPTUS...i had the same issue. my logs would just disappear. once upgrading to OPTUS, i haven't had it happen since that was a month ago

  15. #15
    tboooe's Avatar
    tboooe no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    129

    Re: I keep losing my data!!!!!

    ~via BB (wap.pinstack.com)~hi, what is OPTUS?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •