Results 1 to 3 of 3

Anyone know why on the bb browser i would have to click on a link ... BlackBerry Curve forum

  1. #1
    cbaker17's Avatar
    cbaker17 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    I have to click 2x to get a link to load

    Advertisement



    Anyone know why on the bb browser i would have to click on a link then click on it again for it to actually load otherwise if i just do it once is just sits on ....requesting... same goes if i click on a link in go to history or anything else that would take me to a webpage... its extremely frusterating...

    Followup: Opera mini appears to load it the first time just not the default bb browser

  2. #2
    bartokbatt's Avatar
    bartokbatt no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    678

    Re: I have to click 2x to get a link to load

    ~via BB (wap.pinstack.com)~
    I had this issue on an older blackberry until I realized I could just click once and hold the trackwheel down until the link started to load.

    Try it.

  3. #3
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770

    Re: I have to click 2x to get a link to load

    if you're using the 8300 it's not like the pearl...the trackball is mostly just for navigation when your in the browser...in order to get links to load correctly the first time use the enter key...works like a charm...hope this helps

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •