Results 1 to 4 of 4

i deleted the video player ... oops ... anyway to get that back?... BlackBerry Curve forum

  1. #1
    jameskirk's Avatar
    jameskirk no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    13

    i deleted the video player ...

    Advertisement



    i deleted the video player ... oops ... anyway to get that back?

  2. #2
    mcgowan08's Avatar
    mcgowan08 no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    24053627
    Posts
    435

    Re: i deleted the video player ...

    The only option I can think of is to reload your operating system. In order to do that you need to install the os to your computer, which in turn requires said os to be downloaded from your carrier's site, problem is the 8300 os is not available for download yet. You could download the O2 os (UK) and use that. Not sure, anyone else know an easier way?

    ~via BB (wap.pinstack.com)~

  3. #3
    jameskirk's Avatar
    jameskirk no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    13

    Re: i deleted the video player ...

    That's what I thought.

    ~via BB (wap.pinstack.com)~

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: i deleted the video player ...

    nope...and im pretty sure the 02 os will be a 'downgrade'

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •