Page 1 of 2 12 LastLast
Results 1 to 15 of 19

I have os 4.5 on a blackberry curve from att. I cannot get html e-mails. ... BlackBerry Curve forum

  1. #1
    nlaero's Avatar
    nlaero no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    10

    html on os 4.5

    Advertisement



    I have os 4.5 on a blackberry curve from att. I cannot get html e-mails. I have checked through every setting I can think of and cannot find a setting to activate it. I had it on my verizon bb before switching to att. Any ideas?
    ~via smartphone mobile.pinstack.com~

  2. #2
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    I'm guessing you've checked email/options?
    You've got the service books?
    ~via smartphone mobile.pinstack.com~

  3. #3
    nlaero's Avatar
    nlaero no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    10
    In messages I checked options/email settings/ it has no option for email. I've done the service books. I've had this bb for about 2 months now.
    ~via smartphone mobile.pinstack.com~

  4. #4
    jgutie6634's Avatar
    jgutie6634 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2
    Quote Originally Posted by nlaero View Post
    In messages I checked options/email settings/ it has no option for email. I've done the service books. I've had this bb for about 2 months now.
    ~via smartphone mobile.pinstack.com~
    Should be the first line in the settings is to enable html. I'm sure you have done a battery pull. If that doesn't do it, try resinstalling 4.5
    ~via smartphone mobile.pinstack.com~

  5. #5
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    There's no option for email when you go to options while in messages or have your email open?
    ~via smartphone mobile.pinstack.com~

  6. #6
    nlaero's Avatar
    nlaero no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    10
    When I am in messages, (I have my sms and email combined) I go to options and email settings. The html setting should be in there and it is not.
    ~via smartphone mobile.pinstack.com~

  7. #7
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Did you upgrade the device or did it come with 4.5?
    ~via smartphone mobile.pinstack.com~

  8. #8
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I would try going into the email setup and deleting the email account and then re-adding it.
    ~via smartphone mobile.pinstack.com~

  9. #9
    nlaero's Avatar
    nlaero no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    10
    Came with it. I have deleted and installed already.
    ~via smartphone mobile.pinstack.com~

  10. #10
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    For giggles (because I'm @ a loss) go to options/advanced options/host routing tables and scroll down till you see an entry in bold. Hit menu and choose register. Then try a battery pull.
    ~via smartphone mobile.pinstack.com~

  11. #11
    nlaero's Avatar
    nlaero no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    10
    Nogo on the reregistration
    ~via smartphone mobile.pinstack.com~

  12. #12
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    You may have to reinstall the os. I'm @ a loss. I'm sorry, tried.
    ~via smartphone mobile.pinstack.com~

  13. #13
    billdbau's Avatar
    billdbau no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    8

    HTML Email on 4.5

    I heard the HTML email was only for BES and not BIS. I upgraded my 8310 curve to 4.5 and don't see any option for HTML Email Settings however, the email format does look better and more clear than before. Meanwhile I'll keep using Empower Email which is very nice.

  14. #14
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    It'll work on BIS, had html on my 8310 before switching. Just not sure why its not showing up.
    ~via smartphone mobile.pinstack.com~

  15. #15
    billdbau's Avatar
    billdbau no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    8
    Actually, I just checked it again. Went to Messages, Options, Email Settings and there actually was an "Enable HTML Email option. It was already set to "On". Guess that's why it looked better. Have not seen an email with picures yet so I'll have to try that.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •