Results 1 to 13 of 13

I don't have "Enable HTML Email" listed under my email settings. What gives?... BlackBerry Curve forum

  1. #1
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518

    HTML E-Mail Problem

    Advertisement



    I don't have "Enable HTML Email" listed under my email settings. What gives?

  2. #2
    j33t3rz's Avatar
    j33t3rz no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    24b45e8f
    Posts
    58
    Open your message folder, hit the menu button and go to options, then go down to email settings, it should be in there
    ~via smartphone mobile.pinstack.com~

  3. #3
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    It's not there. This is what's listed under email settings...

    Message Services: xxxxxxx@yahoo.com
    Confirm Delivery: No
    Confirm Read: No
    Send Read Receipts: No

    Quote Originally Posted by j33t3rz View Post
    Open your message folder, hit the menu button and go to options, then go down to email settings, it should be in there
    ~via smartphone mobile.pinstack.com~

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Did you try a battery pull or resending your service books?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #5
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    Yup, just tried that and still no go!!!

    Quote Originally Posted by azstar View Post
    Did you try a battery pull or resending your service books?

  6. #6
    BlackCaviar's Avatar
    BlackCaviar no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    107
    Do you have the latest OS?

  7. #7
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    4.6.1.231 is what I currently running. I thought HTML email was available on 4.5 and after?

    Quote Originally Posted by BlackCaviar View Post
    Do you have the latest OS?

  8. #8
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    You are correct, anything 4.5 and above should have the option. Maybe try going to the HRT and registering again with the network, or try deleting your email service books and then resending, but this can mess with your calendar. Do you have multiple email accounts? Is the option missing from all of them? Try deleting teh service books from one not associated with your calendar and resend, then see if you have the option. Just fishing here, not sure if it will help...
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  9. #9
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    I did HRT and registered again, still no go. I have 3 email accounts (yahoo.com, comcast.net and att.blackberry.net. Enable HTML Email option is missing from all of them. I'll try to delete my email service books and then resend them later when I have some time...

  10. #10
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    Well, I deleted my email service books and then resent them. There is no Enable HTML Email option under Messages, Options, Email settings. Unless I am looking in the wrong place? Help!!!

  11. #11
    j33t3rz's Avatar
    j33t3rz no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    24b45e8f
    Posts
    58
    That's weird, the next thing I can think of would be to delete all email accounts from your phone, then clear all browser cache and the event logs, run the memory cleaner reboot the phone then add them back after it boots back up. Or maybe there's some kind of setting on your service providers website that needs checked off like filters or something
    ~via smartphone mobile.pinstack.com~

  12. #12
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    It works!!! I called AT&T tech support. They could not figure it out, so I was transferred to RIM. They removed my PIN and IMEI and then re-added it, deleted email service books, resent them and a battery pull. I just received an HTML email from amazon.com and it all works. After all this, I don't like the enable html email option. It bogs down my device. Seems like I lost a crap load of memory after all of this.
    ~via smartphone mobile.pinstack.com~

  13. #13
    j33t3rz's Avatar
    j33t3rz no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    24b45e8f
    Posts
    58
    Glad you got everything worked out
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •