Results 1 to 7 of 7

i added a new email address to my blackberry BIS account with AT&T for my ... BlackBerry Curve forum

  1. #1
    ct5694's Avatar
    ct5694 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    n/a
    Posts
    307

    Question How to disable confirmation sent emails?

    Advertisement



    i added a new email address to my blackberry BIS account with AT&T for my university. i noticed that when i compose and send any email from my blackberry from my new email address. it sends me a "delivered:blah blah blah" email to my email account on my computer/mac mail. is there any way to disable this "sent confirmation" email? its really annoying. i tried looking in my BIS account with AT&T and didnt see any additional options for disable. help! :-)

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: How to disable confirmation sent emails?

    Under Messages>Menu>Options>Email Settings>yourname@youruniversity(make sure this is the account you want to edit)

    Then the Confirm Delivery and Confirm Read options just turn to NO.

    hope that helps.

  3. #3
    ct5694's Avatar
    ct5694 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    n/a
    Posts
    307

    Re: How to disable confirmation sent emails?

    amazing. :-) thanks reddog

  4. #4
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080

    Re: How to disable confirmation sent emails?

    There are additional. Options on the BIS account with AT&T, its called "Filters"

    You need to login to your BIS and create a filter to "Do not deliver to device"


    ~via BB (wap.pinstack.com)~

  5. #5
    chromedome's Avatar
    chromedome no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    33

    Re: How to disable confirmation sent emails?

    I turned this option off, and I stopped getting emails delivered to my BB. any ideas on whats up with that?

  6. #6
    swe_tawk's Avatar
    swe_tawk no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    210d17b3
    Posts
    54
    ~via BB (wap.pinstack.com)~"do not deliver to device" would look like it blocks all confirmation of any type which probably includes "new messages" turn it back on and just use the confirn/read receipt option. Though I could be wrong as a don't use att

  7. #7
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828

    Re: How to disable confirmation sent emails?

    ~via BB (wap.pinstack.com)~you might want to check the mms in your options I only see the option your talking about there it list confirm delivery and so forth that box could be checked but I'm not sure I'm on att but I'm just giving my 2 cents

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •