Results 1 to 5 of 5

I own a BB Curve 8310, service is with AT&T. I loaded a few custom ... BlackBerry Curve forum

  1. #1
    straydog4293's Avatar
    straydog4293 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6

    How to delete ringtones

    Advertisement



    I own a BB Curve 8310, service is with AT&T. I loaded a few custom ringtones onto the BB via desktop manager. Later I loaded more ringtones and must have selected all because the previously loaded files were duplicated. I attempted to delete the dupicated files both from the BB and the desktop manager while connected. Neither worked. At this point I have the file names listed twice but only one works. I've tried everything I can think of to delete the dead files, no luck.Anyone got any suggestions?Thanks

  2. #2
    straydog4293's Avatar
    straydog4293 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6
    It would probably be helpful to note that the ringtones were loaded into device memory. I haven't gotten a memory card yet.

  3. #3
    straydog4293's Avatar
    straydog4293 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6
    surely someone knows how to do this...

    pretty please!!

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Straydog,

    Go into one of your profiles, scroll down to the Ring Tone selector and click on it with the trackball. You should see a list of ringtones, alarms, etc. At the very top should be an option to "browse". Select that. Then you should see a folder with Preloaded ringtones and below that will be the ones you downloaded. Not sure if there's a way to delete multiples at one time, but if you highlight one of them and the press the Del button, you can delete them one at a time.

    Might be an easier way to do this, but this will help you until someone else chimes in!

    Roger

  5. #5
    straydog4293's Avatar
    straydog4293 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6
    thanks for your help Roger

    I tried that and the tones that worked are the only ones that were displayed. The dead files didn't show up.

    Because of another issue, I did a soft reset. AMAZING!! this did the trick.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •