Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

they aren't i knew i shouldnt have gotten the stupid red one!!!... BlackBerry Curve forum

  1. #16
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17

    Advertisement



    they aren't

    i knew i shouldnt have gotten the stupid red one!!!

  2. #17
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Pretty sure the color has nothing to do with it.

    I'm still confused to as what is actually happening here. So you're saying that you keep getting emails and nothing shows up in your Messages Icon? Have you checked the individual email icons and see if they are showing the new message indicator?

    It helps us assist you if you calm down and describe in DETAIL what the issue is.

    If worst comes to worst you can just delete the accounts and then resend the service books.
    Last edited by reddog187; 05-07-2008 at 01:23 AM.

  3. #18
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    I just got my red 8310 unlocked and running today. I have no issues.

    And you still haven't told us if you've delete the accounts yet. You're asking for a solution, and this may be it.

  4. #19
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    yes i did, and i ended up just wiping it. I think the mistake was to have the old phone and settings completely transferred. dumped all my pics on my comp, sync'd to outlook and wiped it, less the third party applications. Its fine now...it just didnt like it.

  5. #20
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    oh, and the reds fine, just irritated. thanks for all the help as always!

  6. #21
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Np, glad you got it resolved in the end.

  7. #22
    anaenima's Avatar
    anaenima no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    101
    For some time there I thought I was in an emergency room. Full of panic but doctors were well composed.

    ~via BB (wap.pinstack.com)~

  8. #23
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    ^ That reminds me of a situation I was in a few weeks ago when I visited the ER to drive a friend home. In the "stall" next to us was a man with a collapsed lung going nuts, and the doctors were 100% calm. I could never work in the ER..

    /shudder.

  9. #24
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Is it just for one e-mail account that you're getting message alert?

    Do you by chance have any of your mail folders hidden?

  10. #25
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Disregard that last post! Didn't finish reading the thread before I posted.

    Sorry! Glad you got it resolved.

  11. #26
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    have you tried to go into email setup and resend service books?

  12. #27
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    I was gonna say that RC---are your SMS and Email boxes combined? Or Seperate? If they are seperate, can you find the other "box"?....

    Lemme see if I can find it, but someone else was having the problem you are with the "ghost messages"
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  13. #28
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    never mind---guess I had too many windows open...didn't realizethat you fixed it
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  14. #29
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by ItsNowOrNever View Post
    never mind---guess I had too many windows open...didn't realizethat you fixed it
    LOL! I did the same thing thinking the issue was still open.

    Well, we are here to help each other, are we not?

  15. #30
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    Just to answer your questions so if it does come up again....

    First off, "what happened", "in detail"....I got the new curve II. I transfered the entire phone, contacts, setting, profile, allll of it (which was quite cool looking and also very cumbersome). Then i would get email/sms notifications, but there was no emails/sms. My email/sms count was climbing, but there were no emails/sms in my in box.

    Yes i do have all of my mailboxes hidden and in differant folders. But i have it set to deliver every message, from every box into my general box.

    I had went and deleted the 3 email accounts of the 5 (only ones i know my passwords for). I waited ten minutes and readded em. Nothing happened, started sending emails to myself to no avail. waited about 30 minutes for something to change, but it did not.

    So, i wiped it all. Sync'd first and did all the appropriate back ups. Then as soon as i started the phone up all the emails flooded in and it seemed to be the begining of a new and exciting friendship.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •