Page 1 of 3 123 LastLast
Results 1 to 15 of 32

and i registered it on the network, changed my device online, all that. BUT i ... BlackBerry Curve forum

  1. #1
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17

    hhhhhhhelp!!!! just got my new curve II

    Advertisement



    and i registered it on the network, changed my device online, all that. BUT i keep getting a new message red star, and the count is going up, but i have the same emails and texts and everything in my phone as i did in the old one!! i had them switch everything over in the store, so all my settings are the same (ie all text messages, emails MMS, etc. go to one box)

    wtf??

  2. #2
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    huh ? can you calm down and re explain more please (i know youre frustrated but try please) ? thanks

    Edit : from what i understand the red start with message count is because this new device has never seen those messages before so it counts them as new.
    Do a "Mark Prior As Read" or something close to that and it should fix your problem.
    Let me know if im trying to fix the right issue lol

  3. #3
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    so my phone buzzes, like i got something. the red light flashes, the red star icon comes up, the message count goes up. but no new message is there.

    it says i have 14 messages right now. but there are only 4 unread in there. they are the same messages as they were on the old phone.

    i have gone online and "registered with the network" (thanks pinstack for those instructions!) and i have gone to my account on the BIS site and "changed my device". i have turned it off and on and removed my battery.

    buzz...12. nothin....buzzzz.....13....nothin.....buzz....14.. ...nope, still just the same 4!











    they are all "marked as read" now. so i have 10 on my count at the home screen
    Last edited by james_armada; 05-06-2008 at 11:31 PM. Reason: adding:

  4. #4
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    hmmm .... i honestly dont know then never heard of something like this.
    Did you try : option - advanced option - host routing tables - register now ?
    also yeah try battery pull again you can also try removing the email account off your BIS and adding it again.

  5. #5
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    I would try highlighting the date and "deleting prior." See if that helps.. if not, then you may need to remove your email accounts and add them back to the BIS.

  6. #6
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    i did register now. i have removed the battary. i really dont wanna remove accounts, but i guess i'll try. ugh

  7. #7
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    yeah ssnxp thats what i suggested first but he said that the 10 remaining ones were already read.
    Also why dont u scroll down thru your emails maybe there ARE 10 unread emails you cant see and your blackberry wont "read" for some reason ??

  8. #8
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Well you don't have to remove the accounts. Unless you want to work towards getting this fixed. Also, have you tried "Delete Prior"?

  9. #9
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Quote Originally Posted by james_armada View Post
    they are all "marked as read" now. so i have 10 on my count at the home screen
    yep he did

  10. #10
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    so i scrolled all the way to the bottom and back up. only those four were there. but i hit "mark all prior read" and the 10 is gone. 30 seconds later. buzz....1....nothin.

    i have 5 email accounts coming in, and i get email 24/7....this is killing me!

  11. #11
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Ranxoren, "Mark as read"and "Delete Prior" are different.

    The only thing I can recommend is removing and re-adding your email accounts individually.

  12. #12
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Quote Originally Posted by james_armada View Post
    30 seconds later. buzz....1....nothin.
    i dont get this part ? wot is your final position now ?

  13. #13
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Quote Originally Posted by ssnxp View Post
    Ranxoren, "Mark as read"and "Delete Prior" are different.

    The only thing I can recommend is removing and re-adding your email accounts individually.
    my bad i over read what you wrote :P. But yeah im assuming he doesnt want to delete prior since he didnt even wanna delete the accounts ...

  14. #14
    james_armada's Avatar
    james_armada no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    got a new message alert, but nothings there

  15. #15
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Are you sure they're email messages and not BB messenger or some other IM message?

    Rcbjr
    ~via My BB Curve (wap.pinstack.com)~

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •