Results 1 to 3 of 3

While playing with the keys, I changed the type in character set. Whenever I use ... BlackBerry Curve forum

  1. #1
    fredpb's Avatar
    fredpb no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1

    Help...wrong character set enabled

    Advertisement



    While playing with the keys, I changed the type in character set. Whenever I use memo pad or something else with text input field arabic or arab characters show up on the screen?

    How can I change back??? I have done much searching in manuals and web to no avail.

    Fred

  2. #2
    squeakr's Avatar
    squeakr no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    541

    Re: Help...wrong character set enabled

    ~via BB (wap.pinstack.com)~ the alt+enter keys allows thr changing of the default language. Did you possibly hit this combination and select the arabic language? Just hit alt+enter and select english(united states) and see if that solves your problem.

  3. #3
    jembrey73's Avatar
    jembrey73 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    32

    Re: Help...wrong character set enabled

    I had the same issue not too long back where in only certain windows or text boxes it showed up with a weird text. I had to go to Options -> Language -> Input Language and make sure it says 'English (United States)'. Hope that helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •