Results 1 to 10 of 10

Hi, I just gotten my curve yesterday and unable to upload . alx files into ... BlackBerry Curve forum

  1. #1
    lewisgoh's Avatar
    lewisgoh no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Help - Unable to run application loader wizard

    Advertisement



    Hi,

    I just gotten my curve yesterday and unable to upload . alx files into the curve.

    Under the application wizard selection

    The error message shows "The blackberry desktop solution does not have BB device software for the device that you have connected to the computer. Contact your wireless service provider or system administrators.

    I tried searching the forums for answers and came across one thread that suggest to go to the RIM website to resintall the BB desktop solution, however, the same error msg appears.

    Please help

    Lewis

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: Help - Unable to run application loader wizard

    You're trying to get the unlocked themes right?
    What os did you install?
    For any .alx file for unlocked themes you will drag the file into the following directory on PC:
    C:\Program Files\Common Files\Research In Motion\Shared\Loader\8300-v4.2.2.146_P2.4.0.76
    or whatever the os numbers are for what you have installed.
    Drag the file over this folder, it should ask you if you want to replace as the file already exists,
    say Yes. Close all of that.

    Then start DM, App Loader and Next not Add, let it run and then Finish.
    This will give you your unlocked themes.
    See the Official Latest OS threads updated regularly for All Devices.
    Forum Rules
    PinStack Trust Guide


  3. #3
    lewisgoh's Avatar
    lewisgoh no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Re: Help - Unable to run application loader wizard

    Hi,

    Thanks

    I'm not trying to unlock themes.. I'm trying to upload amaze to try in the curve.

    The desktop manager version is 4.2.2.14.

    I also followed your path C:\Program Files\Common Files\Research In Motion\Shared\Loader\8300-v4.2.2.146_P2.4.0.76 but i don't see a Shared folder in the RIM folder.. Am I missing something?

  4. #4
    noodlenguyen's Avatar
    noodlenguyen no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    27

    Re: Help - Unable to run application loader wizard

    Hi, what you want to do is after you install your desktop manager. And it sounds like u alrdy did. You then need to:
    1. Download the Handheld Software to your computer.
    2. Install the Handheld Software onto your computer.
    the version should be 4.2.2.171. You can check this by going to "help" in DM and go down to "about DM manager" and click on the "device software tab."

    hope this helps

  5. #5
    lewisgoh's Avatar
    lewisgoh no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Re: Help - Unable to run application loader wizard

    Hi,

    I tried.. and the device software shows "device model".

    How do u install handheld software?

  6. #6
    cyberspastic's Avatar
    cyberspastic no está en línea Stack level 5
    Join Date
    Jul 2007
    Posts
    1,247

    Re: Help - Unable to run application loader wizard

    look at this link to find the software specifically designed for your model, it's organized by carrier.
    BlackBerry Device Software Download Sites

  7. #7
    lewisgoh's Avatar
    lewisgoh no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Re: Help - Unable to run application loader wizard

    My service provider does not have the handheld software for curve. Would there be a problem to use other service providers handheld software?

    I will try first.

    Thanks!

  8. #8
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Help - Unable to run application loader wizard

    Quote Originally Posted by lewisgoh
    My service provider does not have the handheld software for curve. Would there be a problem to use other service providers handheld software?

    I will try first.

    Thanks!
    No there will not be a problem using the other carriers OS as long as you delete the vendor.xml file before you load the OS on the phone. As well as obvoiusly it is an OS meant for the curve.

  9. #9
    lewisgoh's Avatar
    lewisgoh no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Re: Help - Unable to run application loader wizard

    I have installed the handheld software and the DM help shows "v4.2.2.114 (Platform 2.0.4.53)"

    But I still have the same error..

    The blackberry desktop solution does not have BB device software for the device that you have connected to the computer. Contact your wireless service provider or system administrators.

    Am I still missing something?



    Sorry for the inconvenience.

  10. #10
    lewisgoh's Avatar
    lewisgoh no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    6

    Re: Help - Unable to run application loader wizard

    Quote Originally Posted by Lavagirl

    Then start DM, App Loader and Next not Add, let it run and then Finish.
    This will give you your unlocked themes.
    I can't get to next... it shows the error in grey and the next button is in grey too...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •