Results 1 to 3 of 3

i have a blackberry curve 8300. everything works fine except that yesterday, i get the ... BlackBerry Curve forum

  1. #1
    traceykc's Avatar
    traceykc no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    1

    help please

    Advertisement



    i have a blackberry curve 8300. everything works fine except that yesterday, i get the no service icon where my service bars are (i have att/cingular) says there is no network connection. when i go to turn on mobile network, it will search for awhile and then turn itself off. the phone will also turn off and reboot sometimes when i am trying to do this. there is no service outage in the area, the sim card works fine, i have rebooted, wiped, re-installed OS all to no avail. everything else is working fine on the blackberry but i need to be able to use it as a phone, text, etc...

    if anyone could help, i would appreciate it. it is, of course, 2 weeks out of warranty.

  2. #2
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121
    Dang, just out of warranty! Just too bad...

    Welcome to PinStack, Im just gonna bump this post. But if you have any other bb questions you have come to the right place!
    it's always greener with the other carrier...

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by traceykc View Post
    i have a blackberry curve 8300. everything works fine except that yesterday, i get the no service icon where my service bars are (i have att/cingular) says there is no network connection. when i go to turn on mobile network, it will search for awhile and then turn itself off. the phone will also turn off and reboot sometimes when i am trying to do this. there is no service outage in the area, the sim card works fine, i have rebooted, wiped, re-installed OS all to no avail. everything else is working fine on the blackberry but i need to be able to use it as a phone, text, etc...

    if anyone could help, i would appreciate it. it is, of course, 2 weeks out of warranty.
    are you two weeks out of your 30 day? or two weeks out of your 1 year? RIM offers one year on all hardware. could be a warranty swap if you have reinstalled the OS, did you try a different one than the one you were running before? maybe that is possibly the issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •