Results 1 to 10 of 10

Hi everyone. I'm having a major problem which has really left me clueless. Here's the ... BlackBerry Curve forum

  1. #1
    kendrick87's Avatar
    kendrick87 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    216413F3
    Posts
    95

    HELP! I can't upgrade device software!

    Advertisement



    Hi everyone. I'm having a major problem which has really left me clueless. Here's the DL-

    I just bought a Blackberry 8320. It came running 4.2.2.180 software. I'm trying to upgrade it to the latest 4.5 OS but it's not working! I'm quite experienced in this so I'm very clueless as to why. Here's what I've done and it hasn't worked-

    1- I am using the 4.6 Desktop Manager
    2- I downloaded and installed the 4.5.0.81 device software
    3- I deleted the Vendor file
    4- I ran the App Loader but it does not recognize that there is new software for my device.

    What should I do? PLEASE HELP. Thanks so much!

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Try going into c/program files/common files/research in motion/app loader and clicking the loader file found there and see if it will notice it that way.

  3. #3
    kendrick87's Avatar
    kendrick87 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    216413F3
    Posts
    95
    Quote Originally Posted by moderncowboy View Post
    Try going into c/program files/common files/research in motion/app loader and clicking the loader file found there and see if it will notice it that way.
    Didn't work

  4. #4
    Berryadict's Avatar
    Berryadict no está en línea Stack level 7
    Join Date
    Jul 2008
    Posts
    3,297
    ~via BB (wap.pinstack.com)~
    You've got to delete the vendor file AFTER running/installing upgrade. Find it by going to Start, Search. Then usb BB, open DM. Should ask if you want to install upgrade

  5. #5
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Do you have any other operating systems installed on your pc. If so uninstall them. Also reboot your pc and bb then try again. We will go through the easier things first. Double check that the vendor.xml is gone also.~via BB (wap.pinstack.com)~

  6. #6
    kendrick87's Avatar
    kendrick87 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    216413F3
    Posts
    95
    Thanks for your suggestions guys. I've upgraded my phone software on many phones many times. I know how to do it. For some reason it's just not working. I know about the magic deletion of the vendor file. I've tried rebooting. I've tried reinstalling Desktop Manager and the handheld software...all to no avail. I called T-Mobile and they had no clue, so they transferred me to RIM's technical department and I'm currently on hold....
    Last edited by kendrick87; 11-29-2008 at 05:10 PM.

  7. #7
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    I found on vers 4.5.0.101, with 5. 4.6, that it would not install with the vendor file deleted. Go figure, it's backwards!! 1st time that's ever happened!! I use the 8830WE from Verizon.

  8. #8
    DriftorX's Avatar
    DriftorX no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    ask me!!
    Posts
    466
    have you checked the connection manager to make sure the connection to your 8320 is being seen as USB or bluetooth. I presume USB for this issue. But check the bb connection manager on your computer to see if its being seen there.

  9. #9
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Doubt its the device have you tried a clean uninstall of desktop manager and uninstalling the operating system? If not do that and go into program files/common files and delete the research in motion folder totally after uninstall. Reboot your system and reinstall both DM and OS. Delete the vendor file and reboot PC and device then plug in BB and open DM if this doesn't do it then call . That's just what I would try and have with success. ~via BB (wap.pinstack.com)~

  10. #10
    kendrick87's Avatar
    kendrick87 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    216413F3
    Posts
    95
    Quote Originally Posted by moderncowboy View Post
    Doubt its the device have you tried a clean uninstall of desktop manager and uninstalling the operating system? If not do that and go into program files/common files and delete the research in motion folder totally after uninstall. Reboot your system and reinstall both DM and OS. Delete the vendor file and reboot PC and device then plug in BB and open DM if this doesn't do it then call . That's just what I would try and have with success. ~via BB (wap.pinstack.com)~

    You must know what you're talking about. While on the phone, they had me do all of the above and none of it worked. FINALLY, they had me go to http://www.blackberry.com/update and for some reason it worked doing it all online. Go figure. Case closed Thanks everybody.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •