Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28

I have done both and i don't have that option.... BlackBerry Curve forum

  1. #16
    londel's Avatar
    londel no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    19

    Advertisement



    I have done both and i don't have that option.

  2. #17
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    what option?

  3. #18
    londel's Avatar
    londel no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    19
    Quote Originally Posted by extraducksauce View Post
    what option?
    html option

  4. #19
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    messages>message options>email settings>enable html

    ^^^^
    that's missing? or, i'm not sure if i follow.

  5. #20
    londel's Avatar
    londel no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    19
    Exactly

  6. #21
    jstplnfrank's Avatar
    jstplnfrank no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    24AA472F
    Posts
    84
    I'm having the same problem. I have enabled html email, resent service books, re-registered my phone(hrt)...but I don't even have the "get images" option in the menu when I'm looking at an email~via BB (wap.pinstack.com)~

  7. #22
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    ^^^
    really? sooooo bizarre. everyone is having such a heck of a time with this html e-mail settings. what OS are you running?

  8. #23
    londel's Avatar
    londel no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    19
    4.5.0.69

  9. #24
    jstplnfrank's Avatar
    jstplnfrank no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    24AA472F
    Posts
    84
    I have 4.5.0.52, I shouldn't be having a problem either~via BB (wap.pinstack.com)~

  10. #25
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    Quote Originally Posted by jstplnfrank View Post
    I have 4.5.0.52, I shouldn't be having a problem either~via BB (wap.pinstack.com)~
    have you tried installing your os?

  11. #26
    Splitz's Avatar
    Splitz no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    89
    I'm on t-Mobile and installed a final versio of 4.5.0.55.

    This is what I did:

    Installed OS
    Resent Service Books from t-Mobile's Website
    Accomplished battery pull 5+ minutes.
    Had my wife send an HTML E-mail

    Opened the e-mail, went to Options - EMail settings - Enable HTML E-mail "YES"....worked for me!

  12. #27
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    Quote Originally Posted by londel View Post
    4.5.0.69
    dude, seriiously, you have have a lemon beta (OS). that option SHOULD be there.

  13. #28
    extraducksauce's Avatar
    extraducksauce no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    55
    Quote Originally Posted by Splitz View Post
    I'm on t-Mobile and installed a final versio of 4.5.0.55.

    This is what I did:

    Installed OS
    Resent Service Books from t-Mobile's Website
    Accomplished battery pull 5+ minutes.
    Had my wife send an HTML E-mail

    Opened the e-mail, went to Options - EMail settings - Enable HTML E-mail "YES"....worked for me!
    an embedded HTML mail or server hosted (e.g., careerbuilder.com)? try having a website send you an HTML image rich e-mail and see if the images load.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •