Results 1 to 3 of 3

i have a curve as my pay as you go phone. every time i get ... BlackBerry Curve forum

  1. #1
    whamola87's Avatar
    whamola87 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    1

    HELP! how to get rid of this sound

    Advertisement



    i have a curve as my pay as you go phone. every time i get a message or finished making a call, a box pops up with a message that tells how much was spent on my last transaction and it makes a little ring. ive never seen the sound file before when i go to change the tune on anything. but the sound gos off even if its on silent or vibrate. does anyone know what i am talking about and do you know how to turn it off?

  2. #2
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    Did you check in the profiles menu to see if they have an option for it?

  3. #3
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Quote Originally Posted by whamola87 View Post
    i have a curve as my pay as you go phone. every time i get a message or finished making a call, a box pops up with a message that tells how much was spent on my last transaction and it makes a little ring. ive never seen the sound file before when i go to change the tune on anything. but the sound gos off even if its on silent or vibrate. does anyone know what i am talking about and do you know how to turn it off?
    Even though you have the general settings changed for your profiles, you have to individually set settings for messages and whatnot. Therefore, when you go to where you would change your profile setting(s), go down to advanced. Then when you go to your vibrate and/or silent setting and click on it. It may make it your setting, but do it again. Make sure all of your settings (i.e. blackberry messenger alert, blackberry messenger new message, browser, calendar, facebook, level 1, messages [xxxxx@aol.com], mms, sms text, or whatever) are set to NONE.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •