Results 1 to 9 of 9

Hi I have a BB Curve 8300, I upgraded from 4.2 OS to 4.5 yesterday ... BlackBerry Curve forum

  1. #1
    Quiquerc's Avatar
    Quiquerc no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10

    Help!!! Facebook App for 8300

    Advertisement



    Hi
    I have a BB Curve 8300, I upgraded from 4.2 OS to 4.5 yesterday and can't load the facebook app and my msn messenger and yahoo messenger wont connect either is there a problem with the new OS version?

  2. #2
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    It would help if you told us which 4.5 you are using. Specifically there isn't a bug in 4.5 which would prevent you from using facebook. Which carrier are you using, GSM? Did you try resending service books?

  3. #3
    Quiquerc's Avatar
    Quiquerc no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10
    Well it has ver4.5.0.52 platform 2.7.0.66
    Im working with at&t network but I had no problem when it was the 4.2 version
    Maybe I'm doing something wrong!!

  4. #4
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Is EDGE displayed in uppercase in the top right of the screen? Have you tried resending service books as I requested above?

  5. #5
    Quiquerc's Avatar
    Quiquerc no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10
    Ive now notice that in the app menu The BB maps are installed but no icon is showing

  6. #6
    Quiquerc's Avatar
    Quiquerc no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10
    Yes EDGE is display in cap letters sorry yo ask but how do I resend the service book

  7. #7
    drice30721's Avatar
    drice30721 no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    20EF37F6
    Posts
    337
    Re send your service books. Go to the personal email set up icon. Log into your account. Look for re send service books and press re send. This should do the trick

  8. #8
    p00rcoll3geboi's Avatar
    p00rcoll3geboi no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    2474A786
    Posts
    110
    You have to uninstall it after an upgrade to 4.5 and then reinstall. It'll work then~via BB (wap.pinstack.com)~

  9. #9
    Quiquerc's Avatar
    Quiquerc no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    10
    Thanks after reinstalling evrything is back to normal thank all for your help!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •