Results 1 to 4 of 4

I was in the middle of a soft wear update last night and about half ... BlackBerry Curve forum

  1. #1
    jma375hh's Avatar
    jma375hh no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    32

    Help erro 543 white screen

    Advertisement



    I was in the middle of a soft wear update last night and about half way the computer shut down. now when i turn on my curve I get this white screen with a no app sign and 543 and thats it can shut it off and when i tryed to restore I get a pop up that says cant find devise. any help would be great thanks.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    jma, please try this thread for help.

  3. #3
    musichurts's Avatar
    musichurts no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    72
    Also, make sure the next time you go to upgrade your OS, make sure you are running either a dimension theme or one that is compatible with the new OS. That's what caused me to have this problem. Ran the surreal 4.2 theme on 4.5 and crashed it.

  4. #4
    jma375hh's Avatar
    jma375hh no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    32
    Talked to Att and there sending replacement phone. then for some reason last night I hooked it back up to DTM and it fixed the problem. But I think ill still replace the phone just in case it was to happen again. I just purchased a second 8310 for myself and this time got the extended warranty. thankfully AT@T was so cool about sending me another phone it was 6 mths old and i did not have extended warranty on it. So good to go now thanks everyone for your help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •