Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

i somehow cant get it to work .. everything else works except the browser... BlackBerry Curve forum

  1. #16
    aggieaj's Avatar
    aggieaj no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    30555842
    Posts
    30

    Advertisement



    i somehow cant get it to work .. everything else works except the browser

  2. #17
    aggieaj's Avatar
    aggieaj no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    30555842
    Posts
    30
    any ideas ??????????

  3. #18
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573
    If it says "WiFi Only", does that mean you don't have a Data Plan???

    If you don't have a Data Plan, there's no place to get your Service Books!
    .
    JerryD

  4. #19
    aggieaj's Avatar
    aggieaj no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    30555842
    Posts
    30
    finally got it to work .. it was something to do with the IT policy on security settings ... thank you soo much for ur help guyz .. i really appriciate it !

  5. #20
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Good to hear that you got it working. Thanks for letting us know how you got it to work. Hope this helps others in the future.

    ---
    Any questions/problems with your Curve 8320 feel free to contact me via E-mail. heavycomponent@tmo.blackberry.net

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  6. #21
    natesax7's Avatar
    natesax7 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    244d259a
    Posts
    140
    If you havent already I would call CC. Eventually they will transfer you to RIM so that you can get the service books for the browser. Even though the service books have been sent multiple times, multiple ways, they are still not effecting the device as they should.

    RIM will have to look and see why the service books are being "blocked" by the device.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •